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Revit Structure 2013 — Capitulo 1 —Introduccién.

CAPITULO 1. INTRODUCCION

METODOLOGIA DEL CURSO.

La metodologia del Curso es fundamentalmente practica y experimental.

El instructor presenta la teoria basica y el funcionamiento general de los comandos,
luego el participante con la ayuda de los ejercicios incluidos en este manual podra
incrementar su conocimiento, practicando durante la clase y luego de ella.

Este manual es una ayuda de los cursos de entrenamiento para que el participante
mediante los ejercicios desarrollados paso a paso aprenda el funcionamiento detallado
de cada comando y experimentando con el producto logre obtener gran ahorro de
tiempo, mayor productividad y una documentaciéon mejor coordinada.

PRESENTACION DE REVIT STRUCTURE 2013.

En Autodesk Revit Structure 2013, cada tabla, hoja de dibujo, vista 2D y 3D es una
presentacion directa de la informacién de la misma base de datos subyacente. Cuando
usted y su equipo trabajan con la misma informacién del edificio, Autodesk Revit
Structure coordina automéaticamente los cambios en el resto de las representaciones del
proyecto.

Creado para el Modelado de Informacion de la Edificacion (BIM), Revit Structure
proporciona informacién sobre el disefio, la envergadura, las cantidades y las fases de
un proyecto, en el momento preciso. Y con su tecnologia de cambio paraméirico, usted
puede hacer cualquier cambio, en cualquier momento, en cualquier lugar y Revit
Structure coordina automaticamente ese cambio en todo su proyecto — vistas de modelo,
hojas de dibujo, tablas, secciones y plantas — lo que quiera. Su disefio y documentacion
permanecen coordinados, consistentes y completos.

Trabaje en cualquier vista que tenga sentido, mantenga la capacidad de disefiar a lo
largo de diferentes fases de disefio, y haga cambios de forma rapida y sencilla en
importantes elementos de disefio.

Ejemplos de estas relaciones entre elementos:

e Las columnas se distribuyen en el espacio de forma equidistante en una
elevacion frontal. Si se cambia la longitud de la elevacién, se mantiene la relacién
del espaciado equitativo. En este caso, el parametro no es un nimero, sino una
caracteristica proporcional.

e El borde de una cubierta se relaciona con el muro exterior de modo que, si se
mueve el muro exterior la cubierta conservara la conexién. En este caso, el
parametro es de asociacidén o conexion.
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Revit Structure 2013 — Capitulo 2 -Modelado de Informacién de la Edificacién para Estructuras

CAPITULO 2. MODELADO DE INFORMACION DE LA EDIFICACION PARA ESTRUCTURAS

Ejercicio 2.1:

Conceptos del Modelado de Informacion de la Edificacion

Objetivos:
Con el siguiente ejercicio se lograra:

M Entender las ventajas del Modelado de Informacion de la Edificacion al hacer la
transicion desde sistemas 2D o de CAD de objetos (a veces denominados
modeladores de construccion Unicos o virtuales) hacia una solucién BIM disefiada
especificamente, como el software de Autodesk® Revit® Structure.

01

Abra el archivo PROYECTO GALERIA.rvt

02

El Modelado de Informacion de la Edificacion o BIM (Building Information Modeling) es un

nuevo concepto del disefio asistido por computadora (CAD) especializado para la industria de Ia
construccién.

03

Al comparar las tecnologias informaticas aplicadas para la industria de la Construccion, el
siguiente grafico muestra el nivel de eficacia o beneficio de las tres tecnologias (eje vertical)
medido contra el esfuerzo requerido para alcanzar dichas ventajas (eje horizontal). La linea
discontinua horizontal representa el minimo grado de eficacia que puede ser apropiadamente
caracterizado como modelado de informacion de la edificacion.

P’ Modelado de
Informacién de
Mode!ado la Edificacién

4

3

Efecto

v

ﬁ AD
Esfuerzo

04

Una solucién disefiada especificamente para el BIM como Autodesk Revit Structure proporciona
al usuario un medio intuitivo, definido y poderoso para el disefio de construccion.

Su enfoque paramétrico del modelado es la esencia del verdadero disefio estructural, pero
también representa una manera innovadora de utilizar una computadora para el disefio. La
transicién desde la tecnologia basada en CAD hacia la tecnologia de objetos CAD representa un
cambio incremental.

La informacién y la difusién sobre el BIM —los sustanciales beneficios que puede aportar y
también los cambios en el flujo de trabajo que requiere— son armas clave para afrontar esa
resistencia natural al cambio.

05

Continuara en el archivo PROYECTO GALERIA.rvt en el siguiente ejercicio.
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Revit Structure 2013 — Capitulo 2 -Modelado de Informacién de la Edificacion para Estructuras

Ejercicio 2.2 : Conceptos de la Asociatividad Bidireccional
Obijetivos:
Con el siguiente gjercicio se lograra:

& Entender los conceptos de asociatividad bidireccional aplicados al proceso de
disefio en Revit Structure.

01 | Continuard en el archivo PROYECTO GALERIA.rvt.

02 | En el software Autodesk® Revit® Structure, toda la informacion del modelo es almacenada en
un solo lugar. Como resultado, cualquier informacion que se modifica es efectivamente
modificada a través de todo el modelo.

03 | Abra la vista Floor Plan: Nuevo Techo, desde el Project Browser.

04 | Active Tile desde el panel View > Windows.

05 |En la ventana del Nuevo Techo, haga un
acercamiento a la zona derecha en la
interseccion de los ejes 5 y D, y seleccione el
muro vertical debajo del eje D, tal como se
muestra en la imagen:

Observe que en las dos vistas esta resaltado
en color azul el muro seleccionado.
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06 |Mantenga presionado el botén izquierdo sobre el muro seleccionado, y desplacelo hacia la
derecha hasta que la distancia del eje 5 llegue a 3.00 unidades.

07 | Observe en la otra vista, que el muro se modifica automaticamente. En la vista 3D ademas se

muestra que no solo ha crecido el muro seleccionado sino también los otros muros y piso
asociados a é&l.

08 | Cierre el archivo PROYECTO GALERIA.rvt, sin grabar las modificaciones.
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Revit Structure 2013 — Capitulo 3 — Usando Autodesk Revit Structure.

CAPITULO 3. USANDO AUTODESK REVIT STRUCTURE.

Ejercicio 3.1 : Trabajando con Elementos de la Edificacion

¢Como realiza las actualizaciones Autodesk Revit Structure 2013?

Una caracteristica fundamental de la aplicacion de modelos de informacién de
construccion es la capacidad para coordinar cambios y mantener la consistencia en todo
momento. El usuario no tiene que intervenir para actualizar dibujos o vinculos. Cuando
cambia algo, Revit Structure determina inmediatamente a qué elementos afecta el
cambio y lo refleja en dichos elementos.

Revit Structure usa dos conceptos clave que lo hacen particularmente eficaz y facil de
utilizar. El primero es la captura de relaciones mientras el disefiador trabaja. El segundo
es su enfoque de la propagacion de cambios estructurales. El resultado de estos
conceptos es un software que trabaja igual que el usuario, sin requerir la entrada de
datos que no son importantes para el disefio.

Comportamiento de los elementos en un modelador paramétrico.
En proyectos, Revit Structure usa tres tipos de elementos:

B Elementos de modelo, que representan la geometria 3D real de la estructura.
Aparecen en vistas relevantes del modelo. Las cubiertas, las rampas, las losas y
los muros estructurales son elementos de modelo.

B Elementos de referencia, que ayudan a definir el contexto del proyecto. Los
niveles, los niveles de referencia y las rejillas de pilar son elementos de
referencia.

B Elementos especificos de vista, que aparecen sélo en las vistas en que se
encuentran. Son Utiles para describir o documentar un modelo. Cotas, etiquetas y
componentes de detalle 2D son ejemplos de elementos especificos de vista.

Blomarios de Rovl

L Elementos de refarsncla
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Revit Structure 2013 — Capitulo 3 - Usando Autodesk Revit Structure.

Hay dos tipos de elementos de modelo:

B Anfitriones (o elementos anfitriones), normalmente construidos in situ en el
solar de la construccion. Las cubiertas y los muros estructurales son anfitriones.

B Componentes de modelo, éstos son todos los demas tipos de elementos en el
modelo estructural. Las vigas, los pilares estructurales y las armaduras 3D son
ejemplos de componentes de modelo.

Hay dos tipos de elementos especificos de vista:

B Elementos de anotacidén, componentes 2D que documentan el modelo y
mantiene la escala en papel. Las cotas, las etiquetas y los simbolos son
elementos de anotacién.

B Detalles, elementos 2D que proporcionan detalles sobre el modelo estructural en
una vista particular. Lineas de detalle, regiones rellenadas y componentes de
detalle 2D son ejemplos de detalles.

Esta implementacién proporciona flexibilidad para los disefiadores. Los elementos de
Revit Structure se han disefiado para su creacion y modificacién directa por parte del
usuario, sin programacién. Si puede dibujar, puede definir elementos paramétricos
nuevos en Revit Structure.

En Revit Structure, el comportamiento de los elementos estd determinado
fundamentalmente por su contexto en la estructura. El contexto estd determinado por
cémo se dibuja el componente y por las relaciones de restriccién que se establezcan con
otros componentes. Muchas veces el usuario no realiza ninguna accién para establecer
estas relaciones, pero van implicitas en lo que se dibuja y como se dibuja. En otros
casos, el usuario puede controlarlas explicitamente bloqueando una cota o alineando
dos muros, por ejemplo.

Terminologia de Autodesk Revit Structure 2013

La mayoria de los términos que se usan para identificar objetos en Revit Structure son
habituales en el sector y familiares para la mayoria de los ingenieros. Pero también
encontrara términos que son exclusivos de Revit Structure. Los citados a continuacion
corresponden a conceptos que es esencial comprender para usar correctamente el
programa.

Proyecto: en Revit Structure, el proyecto es la base de datos Unica con informacion
sobre el disefio: el modelo de informacion de construccién. El archivo de proyecto
contiene toda la informacion para el disefio estructural, desde la geometria hasta los
datos de construccién. Esta informacion incluye componentes que se utilizan para
disenar el modelo, las vistas del proyecto y los dibujos del disefio.
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Revit Structure 2013 - Capitulo 3 — Usando Autodesk Revit Structure.

Al utilizar un solo archivo de proyecto, Revit Structure facilita las alteraciones del disefio y
permite reflejar los cambios en todas las areas asociadas (vistas de plano, de elevacion
y en seccion, tablas de planificacion, etc.). El seguimiento de un solo archivo también
facilita la gestion del proyecto.

Nivel: los niveles son planos horizontales infinitos que actian como referencia de los
elementos alojados en ellos (por ejemplo cubiertas, losas y vigas). La mayoria de las
veces, los niveles se utilizan para definir una altura o planta vertical dentro de una
estructura. Cree un nivel para cada planta conocida u otra referencia necesaria de la
estructura: por ejemplo, primer piso, parte superior del muro o parte inferior de la
cimentacion. Para colocar niveles, se debe estar en una vista de elevacion o en seccion.

Vista de corte de la estructura.
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Elemento: al crear un proyecto, se afaden al disefio elementos de construccién
parameétricos de Revit Structure. Revit Structure clasifica elementos por categorias,
familias y tipos.

Categoria: grupo de elementos que se utiliza para modelar o documentar un disefio
estructural. Las categorias de elementos de modelo incluyen pilares y vigas. Las
categorias de elementos de anotacién incluyen etiquetas y notas de texto.
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Revit Structure 2013 - Capitulo 3 — Usando Autodesk Revit Structure.

Ejercicio 3.2 : Familias

Familia: clase de elementos de una categoria. Una familia agrupa elementos con un
conjunto de parametros comunes (propiedades), la misma utilizacién y representaciéon
grafica similar. Los distintos elementos de una familia pueden tener diferentes valores en
algunas o todas sus propiedades, pero tienen el mismo conjunto de propiedades (sus
nombres y significados). Por ejemplo, una viga de celosia se podria considerar como una
familia, aunque las diversas almas integrantes tengan distintos tamafios y materiales.

Las familias son de componentes o de sistema:

B Las familias de componentes se pueden cargar en un proyecto y crear a partir
de plantillas de familia. Puede especificar el conjunto de propiedades vy la
representacién grafica de la familia.

B Las familias de sistema incluyen losas, cotas, cubiertas y niveles. No se
pueden cargar ni crear como archivos independientes.

B Revit Structure predefine el conjunto de propiedades y la representacion
grafica de las familias de sistema.

B Puede usar los tipos predefinidos para generar tipos nuevos que pertenecen a
esta familia dentro del proyecto. Por ejemplo, el comportamiento de un muro
estructural esta predefinido en el sistema. Pero es posible crear distintos tipos
de muro con diversas composiciones.

B Las familias de sistema se pueden transferir entre proyectos.

Tipo: cada familia puede tener varios tipos. Un tipo puede ser un tamarfio especifico de
una familia, por ejemplo, una Lamina AQ. También se considera tipo un estilo, como el
estilo alineado o angular por defecto para cotas.

Ejemplar: los ejemplares son los elementos reales (individuales) que se colocan en el
proyecto y tienen ubicaciones especificas en la estructura (ejemplares de modelo) o en
el plano de dibujo (ejemplares de anotacién).

Ejercicio 3.3 : Explorando la Interfaz del usuario

Una de las ventajas de Revit Structure es su uso sencillo, en especial el de su interfaz de
usuario. La ventana de Revit Structure esta dispuesta de modo que la navegacion resulte
facil. Revit Structure utiliza las convenciones estandar de Microsoft® Windows®. Si ya ha
utilizado alguin producto que sigue estas convenciones, no tardara en habituarse a esta
interfaz.
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Revit Structure 2013 - Capitulo 3 - Usando Autodesk Revit Structure.
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En la ilustracion siguiente, la interfaz de usuario aparece etiquetada. En los pasos
siguientes, navegara y se familiarizara con la interfaz de usuario.

Centro de Informacion \
a =

Cinta de menus
gn
43 Model Text = By Face $E Area B Show
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e \ \
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Barra de Estado \ Barra de Control de Vistas
Inicie un proyecto nuevo.

.

Con esta accién creara un proyecto a partir de la plantilla por defecto.
La barra de titulo.

barra de titulo contiene el nombre del proyecto y la vista activa.
la que se abre por defecto.

2. Coloque el cursor en la parte superior de la interfaz de usuario y observe que la

Por defecto, los proyectos nuevos se numeran de forma consecutiva hasta que se

guardan con un nombre nuevo. Ademas, la vista del plano estructural Nivel 2 es

Todos los derechos reservados SEMCO TRAINING CENTER S.A.C
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Revit Structure 2013 - Capitulo 3 — Usando Autodesk Revit Structure.

La barra de mentus.

3.

Haga clic en el menua View

La barra de menus en la parte superior de la ventana incluye nombres de ments
como Home y Modify. Puede elegir comandos colocando el cursor sobre el
nombre del menu y haciendo clic. A continuacién, haga clic en el nombre del
comando para ejecutarlo.

Si se encuentra dentro del area de dibujo, solo tiene que pulsar las teclas
pertinentes para ejecutar el comando. Otra forma rapida de seleccionar
comandos es colocar el cursor en el area de dibujo y hacer clic con el botén
derecho del raton. EI menu contextual cambia segin la funcién que esté
realizando y lo que esté seleccionado en cada momento.

La barra de opciones

4,

b
odify

En el mend Home haga clic en Structural Wall.

Observara que la barra debajo del menu contiene opciones de disefio utilizadas
a dibujar el

s Stic Wl

“Brick Panad - 8

La barra de opciones depende del contexto y varia seglin la herramienta o el
componente que se haya seleccionado.

En el menu Home haga clic en Beam.
Observe que las opciones de disefio disponibles en la barra de opciones se

pueden aplicar ahora a vigas. En la paleta Properties, observe que se especifica
un tipo de viga.

El selector de tipo

6. La lista desplegable en la paleta Properties es el selector de tipo. Seleccione la
flecha para desplegar una lista de vigas.
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El selector de tipo es una lista desplegable que depende del contexto. Si
selecciona la herramienta Viga (Beam), el selector de tipo muestra una lista de
vigas disponibles dentro del proyecto. La lista de componentes en el selector de
tipo es idéntica a la que aparece en la rama Familias del Navegador de proyectos
en la categoria respectiva.

En el menld Home, haga clic en Structural Column.
En el selector de tipo, observe la lista de columnas disponibles.

Hay dos formas de utilizar el selector de tipo. Una de ellas es seleccionar un tipo
de componente antes de afiadirlo al modelo estructural. Por ejemplo, si desea
afadir una viga, el tipo de viga activo en el selector de tipo es el que se afiadira al
insertarlo en el modelo estructural. También puede usar el selector de tipo para
cambiar un tipo de componente después de haberlo afiadido al modelo
estructural. Dentro del area de dibujo, puede seleccionar cualquier componente y
luego cambiar su tipo en el selector de tipo.

La cinta de menus

9.

Cada panel contiene comandos de uso comun

Existen nueve paneles, con botones agrupados por funcién..

Home: incluye comandos para la creacién de la mayoria de los componentes de
modelo estructural.

Insert: comandos para insertar archivos de Revit Structure, Revit Architecture,
Revit MEP, AutoCAD y ofros software de disefio. También comandos para
insertar familias de componentes.

Annotate: herramientas usadas para afiadir informacién 2D al disefio.

Analyze: comandos usados para realizar analisis en el modelo que esta
trabajando.
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Architect & Site. herramientas para afiadir componentes arquitecténicos y de
terreno al proyecto, asi como comandos conceptuales de masa.

Collaborate: herramientas para colaboracion con miembros del equipo de trabajo,
internos y externos.

View: comandos para la creacion de varias vistas en el proyecto.

Manage: comandos referidos al proyecto, parametros del sistema vy
configuraciones.

Modify. herramientas usadas para editar elementos existentes, datos y sistemas.
Seleccione primero la herramienta y luego seleccione lo que desea modificar.

Para acceder a los comandos dentro de un panel, haga clic en éste y apareceran los
comandos pertinentes en la cinta de menus.

CONSEJO: Puede activar y desactivar la visibilidad del contenido
de los paneles haciendo clic en la flecha al extremo derecho.

El Navegador de proyectos.

10.

Al extremo inferior izquierdo de la pantalla de dibujo se encuentra el Navegador
de proyectos (Project Browser). En el Navegador de proyectos, seleccione Views
(all).

E1 - Structural Plans
. oohNuave Teche
Lo Techo Galera
S Floor Plans
T leopbeve Terhe
- Plgo

b e Techs Budstente
i 30 views

i e Detalis 3D

Sombreado

oo {30%
i F-- Elevations [Buildiag EL
i ceElevackds Sur
i g Elevations {Interiar Ele
LeHel
o EjE S
A S

E@ B8 Schedules{Quantities
-y Sheets (2l

%% Familias

@[] sroups

g Rewil Links

Puede usar el Navegador de proyectos para gestionar rapidamente vistas, tablas de
planificacién, planos, informes, familias y grupos en el proyecto activo. Puede hacer
clic con el botdn derecho en el navegador para afiadir, suprimir y cambiar el nombre
de vistas, familias y grupos. El navegador se ha organizado de forma practica para
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ver tipos (planos estructurales, elevaciones, 3D), categorias de familia (vigas,
columnas, muros) y nombres de grupo. Puede expandir o contraer la lista del
navegador haciendo clic en el signo + o - al lado del nombre.

Para abrir una vista, haga doble clic en el nombre. También puede arrastrar y colocar
desde el navegador hasta el area de dibujo, lo que facilita la adicién de una familia o
grupo al proyecto, o de una vista a un plano. El navegador es acoplable, por lo que
puede colocarlo donde desee arrastrando su barra de titulo hasta una ubicacion
nueva.

11. En el menu View > User Interfase, haga clic en Browser Organization.

Puede crear y modificar los esquemas de organizacién del Navegador de proyectos
para las vistas y los planos. Cuando haya creado un esquema de organizacion del
navegador, podra cambiar al instante la clasificacion dentro del Navegador de
proyectos seleccionando el esquema en el selector de tipo.

12. En el cuadro de didlogo Browser Organization, haga clic en Cancelar.

La barra de estado.

13. En el menu Home, haga clic en Structural Wall. El cursor aparecer4 como una
cruz.

14. Coloque el cursor cerca del centro del drea de dibujo. No haga clic.

En la esquina inferior izquierda de la ventana, observe que la barra de estado
proporciona informacién sobre lo que debe hacer a continuacion. En este caso,
indica: "Clic to enter wall start point” (Haga clic para introducir el punto inicial del
muro).

CONSEJO La informacion de herramienta de cursor que aparece
es idéntica a la nota en la barra de estado.

15. En el panel, haga clic en Modificar (Modify).

Puede activar y desactivar la visibilidad de la barra de estado en el menu View >
User Interfase. La barra de estado también proporciona informacién, junto con la
informacién de herramienta, sobre los componentes seleccionados dentro de una
vista. Cuando se coloca el cursor sobre un componente, éste se resalta y la barra de
estado muestra su nombre.

CONSEJO: Cuando intente seleccionar un componente especifico
en una vista con muchos elementos o detalles, use la tecla Tab
para alternar entre componentes cercanos.
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16. Coloque el cursor sobre el simbolo de elevacién en la parte inferior del area de
dibujo.

El simbolo de elevacion consta de dos partes, el simbolo principal y las flechas de
direccion de elevacion. Asegurese de colocar el cursor sobre la punta de flecha
del simbolo, de modo que se resalte.

En la barra de estado, observe que el nombre del componente preseleccionado
es Vistas: Elevacion: Elevacion de edificio.

17. Pulse TAB y observe que el componente preseleccionado se convierte en el
simbolo de elevacion principal.

Ayuda de Revit Structure.

18.Haga clic en Help, dentro del menu desplegable a la derecha del centro de

informacion.

La ayuda esta disponible dentro de una ventana de Windows Internet Explorer.
Puede usar esta ventana de ayuda HTML para buscar informacién rapidamente,
leerla o imprimirla. Hay varias herramientas que ayudan a buscar informacién.
Puede seleccionar un tema en la ficha Home, buscar una palabra clave en la ficha
indice (Index), buscar todas las apariciones de una palabra o frase en la ficha
Busqueda (Search). También hay ayuda contextual instantanea sobre cualquier
comando de menul.

Puede acceder a la ayuda de las formas siguientes:

B Cuadros de didlogo: estos cuadros incluyen un botén Ayuda. Haga clic en el
botén y se abrira el tema correspondiente al cuadro de didlogo. Si no se muestra
ningln boton de ayuda, pulse la tecla F1 para obtener ayuda sobre el cuadro de
dialogo.

B Ventanas: pulse Mayus+F1 en cualquier ventana para obtener el tema de ayuda
relacionado con la ventana.

B [nformacion de herramientas: para ver informacion de herramientas, mantenga el
cursor sobre un botén de los paneles de herramientas hasta que aparezca la
informacion.

19. Cierre la ventana Revit Structure- Windows Internet Explorer.
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Realizacion de tareas habituales en Revit Structure.

En este ejercicio, reforzara algunas tareas comunes de Revit Structure que se repiten
luego en el manual. Luego de realizar estas tareas, le resultara mas facil trabajar en
Revit Structure y centrarse en las lecciones.

Use los comandos de zoom para ajustar la vista

Existen varias formas de acceder a las opciones de zoom. En los pasos siguientes,
abrird un archivo de formacién y practicara el ajuste de la vista con los comandos de
zoom.

En el manual se le pedira que use un comando de zoom para ajustar el area visible en la
ventana. Por ejemplo, se le puede pedir que amplie una zona especifica de la vista o que
ajuste toda la estructura o la vista de plano en la vista. Si sabe como ajustar la vista, le
resultara mas facil trabajar con el modelo estructural en la ventana.

1. Haga clic en el menu de la aplicacion Open.

2. Ubique el directorio del curso “Curso Revit Structure 2013" y abra el archivo
PROYECTO GALERIA.rvt.

3. En el Navegador de proyectos, haga clic en Views 3D (3D View) > 3D.
Aparecera la vista isométrica 3D:

4. En la barra de navegacion haga clic en la flecha inferior del Zoom
in Region para mostrar el menu de zoom.

| v Zoom in Region
Zoom Out(2x)

|

El menu de zoom contiene opciones para ampliar o reducir el | nwr
tamafio de visualizacién, asi como los accesos directos | Smemilent
correspondientes. ‘ =
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5. Haga clic en Zoom Out (2x).
En el area de dibujo, se reduce el tamafio de visualizacion del modelo estructural.

NOTA Si se hace clic en el icono Zoom, se activa el comando Ampliar regién.

6. Haga clic en Zoom to Fit.
El tamarfio de la vista del modelo estructural se modifica para ajustar la vista a la
ventana.

7. Haga clic en el area de dibujo y pulse las teclas de acceso directo ZR para
ampliar una region. El cursor se convierte en una lupa.

8. Haga clic en la esquina superior izquierda y la esquina inferior derecha de la
region que desee ampliar; esto se conoce como seleccién de cruce.

|
e .@f‘%
Al soltar el botén del ratén, se amplia el area seleccionada en la vista.

9. Si utiliza un ratdn que tiene un botén rueda, puede girar ésta para aplicar zoom a
la vista. Use el botén rueda del ratén para reducir el tamafio de la vista y volver a
ver toda la estructura.

NOTA Al ampliar o reducir el tamaio de visualizacion, Revit Structure utiliza el
mayor incremento de forzado de cursor que represente menos de 2 mm en el
area de dibujo. Para modificar o afiadir incrementos de forzado de cursor, haga
clic en el mend Manage > Settings > Snaps.
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También existe una funcién de zoom en Full Navigation Wheel, que proporciona
herramientas de navegacion 2D y 3D.

10. Para mostrar Full Navigation Wheel, en la barra de navegacién, haga clic en g
La rueda de navegacion completa se muestra en el area de dibujo.

Al mover el ratén, la rueda sigue al cursor por el area de dibujo.
11. Mueva el cursor sobre la seccion Zoom de la rueda, para resaltar ésta.
12. Haga clic y mantenga la pulsacién.

El cursor muestra un punto de pivote para la herramienta de zoom.

13. Arrastre el cursor hacia abajo o hacia la izquierda para reducir el tamario de la
imagen visualizada.

14. Arrastre el cursor hacia arriba o hacia la derecha para ampliar el tamafio de la
imagen visualizada.

Puede cambiar el punto de pivote soltando el botén del raton, colocando la rueda
en la ubicacion deseada y usando la herramienta de zoom.

Para definir la configuracion de Full Navigation Wheel, haga clic en el menu de
la aplicaciéon Options y seleccione la ficha SteeringWheels.

15. Para salir de la rueda, pulse ESC.
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Objetivos:

Con el siguiente gjercicio se lograra:

B Configurar el Project Browser para cada especialidad, con nombres especificos a
su forma de trabajo.

01 | En el Navegador de Proyecto (Project Browser), puede ordenar las vistas y las laminas utilizando
cualquier valor de las propiedades de estas y limitar la visualizacion mediante filtros.

02 |Las propiedades entre las que puede elegir cuando crea un grupo de clasificacion o aplica un filtro,
incluye parametros de proyecto o compartidos, por defecto muestra todas las vistas por tipo, y las
laminas por nimero y nombre de plano.

03 |Antes de crear la nueva clasificacion, es necesario generar el parametro con el cual se ordenaran
las vistas dentro del proyecto.

04 | Abra un nueveo proyecto, con la plantilla por defecto.

05 | Active Manage > Settings > Project Parameters.
En la caja de didlogo Project Parameters active Add.

06 |En lacaja de dialogo Parameter Properties, cree el pardmetro de manera similar a la imagen:

—Parameater Type

T Project parameter

i soiteiiules bl obintaoy

Structurs! Area Reinforcement
L4 Structursf Beam Systems

{1 Structural Columns

1 Stuctural Connections

1 Stuctural Foundations

1 Stuctural Framing

Structursl bemal Loads

tuctursl Loads

} Structural Path Reinforcement

. Structural Stiffeners
Stuciural Trusees

Parameter Data'

s Suitch System
Natne: | Telephone Devices
{ Tipo de Wista Topography
 Discipline: News

ECfmrmn

Type of Parameter:

Tt

Group parameter ur':_d;j_;r;
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07

En la caja de didlogo Parameter Properties
verifique lo siguiente:

e Dentro de Parameter Type esta
seleccionada la opcién Project Parameter.

¢ Dentro de Parameter Data estd -
seleccionado Instance =

 Dentro de Categories estan seleccionadas
las opciones Sheets y Views.

o Active OK.

En la caja de digdlogo Project Parameters active
OK.

08

Active View > Windows, despliegue el botdon User Interface, y seleccione la opcién Browser
Organization.

09

En la caja de didlogo Browser Organization, puede seleccionar la solapa Views para aplicar una
manera de organizar las vistas, o la solapa Sheets para los planos.

10

Seleccione el boton New.

Escriba un nombre para la clasificacion, por ejemplo VISTAS, para los diferentes tipos de planos:
por ejemplo Planta, Corte, Elevacién, Detalles, etc.

En la caja de didlogo Browser Organization Properties, haga clic en la solapa Folders.

11 | En la primera opcién Group by, seleccione el parametro que cred (Tipo de Vista).
Puede seleccionar dos agrupaciones adicionales si lo desea.
Active Aceptar.
12 | En la caja de didlogo Browser Organization, solapa Views, seleccione el recuadro VISTAS.
Active Aceptar.
13 |Observara que en el Project Browser ahora se
muestra un orden distinto de vistas, y en el grupo
principal aparece el nombre de la clasificacion que
ingreso en el paso 10. 4
Los signos de interrogacion significan que deben & - 3D View: Analytical Mod
cambiar las propiedades de las vistas segun la i i Elevation: East
clasificacion elegida. o ‘... Eleation: North
~~~~~~ Elevation: Scuth
- Elevation: West
.- Structural Plan: Level 1 | ]
- Structural Plan; Level 1 -
- Structural Plan: Level |
b Bructural Plan: Level 2 -
L Structural Plan: Site
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14 | Para organizar el Project Browser, de
la manera que lo desee en la caja de
didlogo Properties (anclada a Ia 5
izquierda de la pantalla) ingrese un valor . B Cimentacion
para el parametro creado (Tipo de . i Structural Plan: Cimentacion
Vista) y active OK. : El ,,,,, Elouac Cones
| L. Elevation: Este
Elevation: Morte
Elevation: Ceste
¢ e Elevatiom Sur
;%} ----- Encofrados
; L. Sructural Plan: Encofrado ler Piso
¢ i Structural Plan: Encofrade 2do Pisc
g ----- Yistas Analiticas
.. 3D View: Analytical Model
vvvvvv Structural Plan: ler Pisc-Analitico
... Btructural Plan: 2do Piso-Analitico
15 | Repita el paso 14 para cada una de las vistas, de manera que todas se agrupen de acuerdo al
nuevo nombre, en idioma castellano, que ha ingresado.
16 | Cierre el archivo sin grabar las modificaciones.
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CREACION DE UN PROYECTO.

En este ejercicio, creara y asignara nombre a un proyecto en el que creara la estructura
de hormigén.

1. Haga clic en New > Project.

En el cuadro de dialogo New Project, haga clic en Browse.

En el cuadro de didlogo Seleccionar plantilla, en la carpeta US Metric, seleccione
Structural Analysis-Default Metric.rte y haga clic en Abrir.

4. En el cuadro de dialogo Proyecto nuevo, haga clic en Aceptar.

5. Hagaclic en Save.

En el cuadro de didlogo Save in ubique el directorio del curso “Curso Revit
Structure 2013”.

Para File name, escriba ESTRUCTURA y haga clic en Save.

Pase al ejercicio siguiente, Importacién de un dibujo de AutoCAD.
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IMPORTACION DE UN DIBUJO DE AUTOCAD.

En este ejercicio, aprendera a importar un dibujo de AutoCAD para usarlo en un
proyecto.

1. Haga clic en el menu Insert >Import CAD.

2. En el cuadro de didlogo Import CAD Formats:
u Ubique el directorio “Curso Revit Structure 2013" y seleccione
Arquitectura-Planta.dwg.

[ | Seleccione Current view only.

NOTA La seleccion de Current view only (Solo vista
actual) impide que el archivo DWG aparezca en todas
las demas vistas. '

En Colors, seleccione Black and White.
En Positioning, seleccione Auto — Center to Center.

[ | Haga clic en Open.
En la vista se muestran contornos de la fachada exterior y algunos muros y
huecos basicos.
3. Haga clic en el mena View > Visibility/Graphics.

4. En el cuadro de didlogo Modificaciones de visibilidad/graficos, seleccione la ficha
Categorias importadas.

5. Seleccione Halftone para Arquitectura-Planta.dwg y haga clic en Aceptar.

ANADIR REJILLA DE COLUMNAS.

En este ejercicio, el archivo de dibujo importado se usa como fondo para colocar lineas
de rejilla.

1. Afada lineas de rejilla horizontales.

B En la barra de navegacion, haga clic en =y amplie la zona superior derecha.

B En el meni Home > Datum, haga clic en Grid.

B En el panel Draw, haga clic en
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B Seleccione la linea de rejilla horizontal superior. Al seleccionar cada linea de

rejilla del dibujo vinculado, se crean nuevas lineas de rejilla en el modelo de Revit
Structure.

B Haga clic en el valor del globo de la linea de rejilla y escriba A.

g

e o e . A 45 s v

NOTA: Seleccione la casilla junto al globo de la linea
de rejilla para que se muestre el valor.

B Seleccione la siguiente linea de rejilla horizontal debajo de la linea de rejilla A.
Observe que el nombre ha cambiado a B. Las lineas de rejilla nuevas se
etiquetan en orden alfabético.

B Seleccione el resto de lineas de rejilla horizontales, de arriba a abajo. Amplie o
reduzca segun lo necesite, hasta completar la rejilla E.

2. Cdémo ariadir lineas de rejilla verticales

B En la barra de navegacién, haga clic en
vertical del lado izquierdo de la estructura.

y amplie la primera linea de rejilla

B Seleccione la primera linea de rejilla vertical.

B Haga clic en el globo de la rejilla y escriba 1.

NOTA Seleccione la casilla junto al globo de la linea de
rejilla para que se muestre el valor.

B Seleccione el resto de lineas de rejilla verticales. La Ultima linea de rejilla vertical
es 10.

3. Pase al gjercicio siguiente, Cémo afiadir niveles nuevos.
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COMO ANADIR NIVELES NUEVOS.

En este ejercicio, afiadira el resto de niveles a la estructura.

1. Mueva el simbolo de elevacion.

B En el Navegador de proyectos, en Structural Plans, haga doble clic en Level 2.
Observe que el simbolo de elevacion se coloca en el lado norte de la estructura.

B Haga clic en el simbolo de alzado.
B Arrastre el simbolo debajo de las lineas de rejilla verticales.

2. Cambie las unidades del proyecto a metros.
® En el mend Manage active Project Units.
B En la caja de dialogo Project Units cambie el formato Length a Meters vy
Rounding a 2 decimal places.
3. Cree la cimentacion y el nivel 1,

B En el Navegador de proyectos > Elevations (Building Elevation), haga doble clic
en North.

B Haga doble clic en el texto de Level 1, escriba Cimentacion y pulse ENTER.

Cuando aparezca el cuadro de didlogo, haga clic en Yes para cambiar el nombre
de las vistas.

B Haga doble clic en el alzado de nivel para Cimentacién, escriba -2.70 y pulse
ENTER.

B Use la misma técnica para cambiar el nombre de Level 2 a Nivel 1.
B Haga doble clic en la cota de nivel para Nivel 1, escriba 0 y pulse ENTER.

4. Cree niveles hasta Nivel 3.
E En el ment Home > Datum, haga clic en Level.

B En la barra de opciones, haga clic en aé y escriba 1.40 para Offset.

B En el area de dibujo, resalte la linea de Nivel 1; cuando se muestre una linea
discontinua por encima de la linea de nivel, haga clic para crear un nivel.

B Haga doble clic en el texto del nivel, escriba Nivel 1M y pulse ENTER.

Cuando aparezca el cuadro de dialogo, haga clic en Yes para cambiar el nombre
de las vistas.
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B Use la misma técnica para crear tres niveles nuevos (Nivel 2, Nivel 2M y Nivel
3), con un Offset de 1.40.

5. Cree el resto de niveles.
B En el ment Home > Datum, haga clic en Level.

B En la barra de opciones, haga clic en , y escriba 2.70 para Offset.

B En el area de dibujo, resalte la linea de Nivel 3; cuando se muestre una linea
discontinua por encima de la linea de nivel, haga clic para crear un nivel (Nivel 4).

B Use la misma técnica para crear siete niveles nuevos (de Nivel 5 hasta Nivel 11).
B Pulse ESC dos veces para salir del comando Nivel.

6. Haga clic en las etiquetas de nivel, arrastrelas y acérquelas a las rejillas 1 y 10, en
cada extremo.

7. Haga clic en los globos de linea de rejilla vertical y arrastrelos encima de Nivel 11, y
por debajo del nivel Cimentacion.
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CAPITULO 5: CREACION DE UNA ESTRUCTURA DE CONCRETO.

5.1 Como afiadir columnas estructurales

En este ejercicio, cargara tipos de columnas existentes de la biblioteca de Revit
Structure, cambiara cotas y creara tamafios de columna personalizados. Luego colocara
esas columnas en intersecciones de rejilla especificas.

1. Abre el archivo MODELADO.rvt.
2. En el Navegador de proyectos, haga doble clic en Nivel 1.

3. En la barra de navegacion, haga clic en y amplie la estructura inferior.
4. En el menu Home haga clic en Structural Column.

5. En el selector de tipo, seleccione M_Concrete-Rectangular-Column 600 x 750
mm.

Pulse la barra espaciadora para girar una columna segun lo necesite.
6. Coloque la columna en la ubicacion de rejilla B1.
7. Enla barra superior, haga clic en Modify.

Cree un tamaifio de columna nueva.
8. Seleccione la columna.
9. En la paleta Properties, haga clic en Edit Type.
10. En el cuadro de didlogo Type Properties, realice estos pasos:
B Haga clic en Duplicate.
B En el cuadro de didlogo Name, escriba 0.60 x 1.20 m y haga clic en OK..
B En Dimensions, para b, escriba 0.60.
B En Dimensions, para h, escriba 1.20.
B Haga clic en Apply y, a continuacion, haga clic en OK.

Coloque la columna nueva.

11. En el selector de tipo, seleccione M_Concrete-Rectangular- Column 0.60 x 1.20
m.

12. Coloque una columna en cada una de las ubicaciones de rejilla mostradas (pero
no cologque una segunda columna en B1).
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13. Haga clic con el botén derecho en la columna de B1 y haga clic en Select All
Instances > Visible in View.

14. En la paleta Properties haga lo siguiente:
B En Constraints, especifique 0 para Base offset y para Top offset.

B En Constraints, especifique Cimentacion para Base Level y Nivel 1M para Top
Level.

B Haga clic en Apply.

Cree una columna adicional.
15. En el Navegador de proyectos, haga doble clic en Nivel 1.
16. En el menu Home haga clic en Structural Column.

17. En el selector de tipo, seleccione M_Concrete-Rectangular-Column 450 x 600
mm.

18. Cologue una columna en la ubicacién de rejilla J3, con la medida mas larga en
horizontal

19. Seleccione la columna.

20. En la paleta Properties haga clic en Edit Type.

21. En el cuadro de didlogo Type Properties, realice estos pasos:

B Haga clic en Duplicate.

B En el cuadro de didlogo Name, escriba 0.60 x 0.80 m y haga clic en Aceptar.
® En Dimensions, para b, escriba 0.60.

B En Dimensions, para h, escriba 0.80.
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B Haga clic en Apply v, a continuacion, haga clic en OK.

Coloque la columna nueva.
22. En el selector de tipo, seleccione M_Concrete-Rectangular- Column 0.60 x

0.80m.
23. Coloque una columna en cada una de las ubicaciones de rejilla siguientes:
E K3.
m J5, K5.
m J7,K7.
| i | | | | | | |
S [— S .- S [ o msms s 1 SO S I
e ot e [g ——————— s Q ~~~~~ e ﬂt ————— et -
; & i o P &
© 20 6060 0 060 ©

Pulse la barra espaciadora para girar la columna segun lo necesite.

24, Haga clic con el botén derecho en la columna de J3 y haga clic en Select All
Instances > Visible in View.

25. En la paleta Properties, haga lo siguiente.
B En Constraints, especifique 0 para Base offset y para Top offset.

B En Constraints, especifique Cimentacion para Base Level y Nivel 1M para
Top Level.

B Haga clic en Apply.

26. Pase al ejercicio siguiente, Como afiadir muros de arriostramiento.

5.2 CoOmo afadir muros de arriostramiento.

En este ejercicio, agregara cuatro muros de arriostramiento para formar los agujeros de
ascensor y las escaleras.

Cree un muro de concreto nuevo.

1. En el Navegador de proyectos > Structural Plans, haga doble clic en Nivel 1.

2. En la barra de navegacion, haga clic en
del centro de la estructura.

y dibuje un cuadro de zoom alrededor

3. En el menu Home haga clic en Structural Wall.
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4. En el selector de tipo, seleccione Basic Wall: Generic - 200 mm.

5. Use el dibujo importado como guia y trace el contorno de los agujeros del
ascensor y de las escaleras como se muestra.

© o0 N o

En el panel haga clic en Modificar.

Seleccione los 5 muros que acaba de dibujar.
En la paleta Properties, haga clic en Edit Type.
En el cuadro de diadlogo Type Properties, realice estos pasos:

Haga clic en Duplicate.
En el cuadro de didlogo Name, escriba Genérico 0.45m y haga clic en OK.
En Structure, haga clic en Edit en la columna Value.

En el cuadro de dialogo Edit Assembly, haga clic en el valor de Thickness
para Layer 2, escriba 0.45 y haga clic en OK.

Haga clic en Apply y, a continuacion, en OK.

10. Seleccione uno de los muros, pulse Ctri y seleccione el resto de muros.

11. En la paleta Properties, en Constraints, haga lo siguiente:

B Para Base Constraint, seleccione Cimentacion.

B Para Base Offset, escriba 0.
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B Para Top Constraint, seleccione Up to level: Nivel 4.
B Haga clic en Apply.

12. Pase al ejercicio siguiente, Como afiadir armazon horizontal.

5.3 Cémo anadir Vigas - armazén horizontal.

En este ejercicio, dotara a Nivel 1M de un armazén mediante la adicion de vigas
horizontales.

Agregue vigas a Nivel 1M.

1. En el Navegador de proyectos > Structural Plans, haga doble clic en Nivel 1M.
2. En el mend Home haga clic en Beam.

3. En el selector de tipo, seleccione M_Concrete-Rectangular Beam: 300 x 600
mm.

4. Seleccione un centro de columna y dibuje una viga de columna a columna. Siga
creando un armazon en los huecos con vigas de hormigén como se muestra.

Para que no se muestre la etiqueta.de las vigas, en Visibility/Graphics, desactive
en Annotation Categories la opcién Structural Framing Tags.

5. Pulse ESC dos veces para finalizar la adicion de vigas.

Afiada un sistema de vigas

En el ment Home haga clic en Beam System.

En la paleta Properties, haga lo siguiente:

En Layout Rule, seleccione Fixed Number.

En Number of Lines, escriba 3.

En Beam Type, seleccione M_Concrete-Rectangular Beam: 300 x 600 mm.

HE E E B N O

Haga clic en Apply.
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NOTA Las lineas de puntos representan la direccién del
sistema de vigas. El eje longitudinal de los elementos del
sistema de vigas se colocara paralelo a esas lineas.

8. Haga clic para colocar el sistema de vigas en su proyecto.

10. Use la misma técnica para colocar sistemas de vigas en otros tres huecos como
se muestra.
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Para que no se muestre la etiqueta de las vigas, en Visibility/Graphics, desactive en
Annotation Categories la opcién Structural Beam System Tags
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11. Pase al gjercicio siguiente, Como afiadir losas y columnas.

5.4 Como afadir losas y columnas.

En este ejercicio, agregara columnas y losas de concreto al resto de niveles de la
estructura.

1. Agregue losas a Nivel 1M.

B En el Navegador de proyectos > Structural Plans, haga doble clic en Nivel 1M.
B En el mend Home haga clic en Structural Floor.

B En la paleta Properties seleccione Edit Type.

B En el cuadro de didlogo Type Properties, seleccione Concrete-Commercial 362
mm para Type y haga clic en OK.

B En el panel Draw, haga clic en Line.

B Esboce lineas a lo largo del perimetro del edificio como se muestra.

B En el panel, haga clic en Finish Edit Mode.

. 2. Use la misma técnica para agregar una losa adicional a Nivel 1M como se
muestra.
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3. Copie las columnas de Nivel 1M a Nivel 2M.

En el Navegador de proyectos > Structural Plans, haga doble clic en Nivel
1M.

Haga clic con el boton derecho en la columna de rejilla B1 y elija Select All
Instances > Visible in View.

Dentro del menu Modify Structural Columns, en el panel Clipboard active >
Copy.

Ahora en el panel Clipboard active > Paste > Aligned to Select Levels.

En el cuadro de didlogo Select Levels, seleccione Nivel 2M y haga clic en
OK.

En la paleta Properties, en Constraints, seleccione Nivel 1M para Base
Level, seleccione Nivel 2M para Top Level, escriba 0 para Base Offset y
haga clic en OK.

Use la misma técnica para copiar todos los ejemplares de columnas ubicados
en la rejilla J3.

En el panel, haga clic en Modificar.

4. Copie las losas de Nivel 1M a Nivel 2M.

En el Navegador de proyectos > Structural Plans, haga doble clic en Nivel
1M.

Haga clic en una de las losas de Nivel 1M, pulse CTRL y seleccione el resto
de losas.

Dentro del menu Modify Floors, en el panel Clipboard active > Copy.
Ahora en el panel Clipboard active Paste > Aligned to Select Levels.

En el cuadro de dialogo Select Levels, seleccione Nivel 2M y haga clic en
OK.

5. Extienda columnas a Nivel 4.

B En el Navegador de proyectos > Structural Plans, haga doble clic en Nivel
2M.
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B Dibuje un cuadro de seleccion alrededor de todos los elementos estructurales
como se muestra.
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B En el panel, haga clic en = :

B En el cuadro de didlogo Filter, haga clic en Check None, seleccione
Structural Columns y haga clic en OK.

Dentro del menu Modify Structural Columns, en el panel Clipboard active >
Copy.

Ahora en el panel Clipboard active Paste > Aligned to Select Levels.
En el cuadro de didlogo Select Levels, seleccione Nivel 4 y haga clic en OK.
En el Navegador de proyectos > Structural Plans, haga doble clic en Nivel 4.

En la paleta Properties en Constraints, seleccione Nivel 2M para Base
Level, seleccione Nivel 4 para Top Level, escriba 0 para Base Offset y haga
clic en OK

6. Cree una losa en Nivel 4.
B En el Navegador de proyectos > Structural Plans, haga doble clic en Nivel 4.
B En el menu Home haga clic en Structural Floor.
H En la paleta Properties active Edit Type.
[ |

En el cuadro de dialogo Type Properties, seleccione Concrete-Commercial
362 mm para Type y haga clic en OK.
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En el panel Draw, haga clic en Line.

Esboce lineas a lo largo del perimetro del edificio mediante las lineas de
modelo méas exteriores de las columnas como puntos de forzado de cursor v,
a continuacion, esboce a lo largo de las vigas como se muestra.
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En el panel, haga clic en Finish Floor. En el cuadro de didlogo de Revit, haga
clic en No cuando se le pregunte si desea enlazar los muros de
arriostramiento a la parte inferior de la losa.

5.5 Anadir Aberturas a la Losa

7. Agregue una abertura de agujero a Nivel 4.

B En el Navegador de proyectos > Structural Plans, haga doble clic en Nivel 4.
B En el meni Home active Openning > By Face.
B Seleccione la losa.
B Esboce lineas a lo largo de la cara exterior de los muros de arriostramiento
como se muestra.
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B En el panel haga clic en Finish Edit Mode.

8. Extienda la estructura a Nivel 5.
B En el Navegador de proyectos > Structural Plans, haga doble clic en Nivel 4.

B Dibuje un cuadro de seleccién alrededor de todos los elementos estructurales.

E En el panel, haga clic en ﬂ

En el cuadro de dialogo Filter, haga clic en Check None.

En el cuadro de didlogo Filter, selecciones Floors, Floor opening cut y
Structural Columns; haga clic en OK.

Dentro del menu Multi-Select, en el panel Clipboard active > Copy.
Ahora en el panel Clipboard active Paste > Aligned to Select Levels.
En el cuadro de didlogo Select Levels, seleccione Nivel 5 y haga clic en OK.

En el navegador de proyectos > Structural Plans, haga doble clic en Nivel 5.

En el panel haga clic en
En el cuadro de dialogo Filter, haga clic en Check None.
En el cuadro de didlogo Filter, haga clic en Structural Columns y en OK.

En la paleta Properties, en Constraints, seleccione Nivel 4 para Base
Level, seleccione Nivel 5 para Top Level, escriba 0 para Base Offset y haga
clic en OK.
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9. Extienda la estructura a Nivel 11.

B En el Navegador de proyectos > Structural Plans, haga doble clic en Nivel 5.
Dibuje un cuadro de seleccién alrededor de todos los elementos estructurales.
Dentro del menu Multi-Select, en el panel Clipboard active > Copy.

Ahora en el panel Clipboard active Paste to Aligned Select Levels.

En el cuadro de dialogo Select Levels, seleccione los niveles del 6 al 11 y
haga clic en OK.
10. Extienda el muro de arriostramiento a Nivel 11.
B En el Navegador de proyectos > Structural Plans, haga doble clic en Nivel 4.
B Seleccione los cuatre muros de arriostramiento.

B En la paleta Properties en Constraints, seleccione hasta Up to level: Nivel
11 para Top Constraint y clic en OK.

11. Defina el desfase de altura del suelo de hormigén.

B En el Navegador de proyectos > Structural Plans, haga doble clic en Nivel
11.

B Seleccione la losa del suelo de hormigén.

B En la paleta Properties en Constraints, escriba 0.15 para Height Offset
From Level y haga clic en OK.

B Puede ver el resultado en la vista 3D.
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Revit Structure 2013 — Capitulo 6 —Cimentaciones y Refuerzos.

CAPITULO 6: CIMENTACIONES Y REFUERZOS.

6.1 Como afadir Zapatas
En este ejercicio, afiadird cimentaciones aisladas a las ubicaciones de las columnas.

Coloque cimentaciones aisladas bajo cada pilar.
1. Abra el archivo MODELADO.rvt.

2. En el Navegador de proyectos > Structural Plans, haga doble clic en
Cimentacion.

3. En el menu Home haga clic en Foundation > Isolated.

4. En el selector de tipo, seleccione M_Footing-Rectangular: 1800 x 1200 x 450
mm.

5. Cologue una cimentaciéon mediante un forzado de cursor al punto medio de uno

de las columnas.
En el panel haga clic en Modificar.
Seleccione la cimentacion.

En la paleta Properties haga clic en Edit Type.

© ® N o

En el cuadro de didlogo Type Properties, realice estos pasos:
E Haga clic en Duplicate.

B En el cuadro de didlogo Name, escriba 3.00 x 3.00 x 0.60 m y haga clic en

Aceptar.
B En Dimensions, para Width y Length, escriba 3.
E En Dimensions, para Thickness, escriba 0.60.
B Haga clic en Apply y, a continuacion haga clic en OK.

10. Fuerce cursor a los puntos medios del resto de columnas y haga clic para colocar
cimentaciones aisladas en las ubicaciones mostradas. Al colocar las zapatas en

columnas muy cercanas, automaticamente se uniran.
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6.2 Coloque cimientos corridos.
1. En el Navegador de proyectos > Structural Plans, haga doble clic en
Cimentacion.

2. En el menu Home haga clic en Foundation > Foundation slab.

Ahora se encuentra en modo de boceto.

3. En la paleta Properties haga clic en Edit Type.
4. En el cuadro de dialogo Type Properties, realice estos pasos:
| Haga clic en Duplicate.
[ | En el cuadro de dialogo Name, escriba Losa 0.90 m y haga clic en OK.
(| En Construction, haga clic en Edit para Structure.
@ En Thickness para Layer 2, escriba 0.90.
| Haga clic en OK.
= En el cuadro de didlogo Type Properties, haga clic en OK.

5. En el panel Draw, haga clic en Line. Ingrese 1.20 como Offset.
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6. Dibuje un boceto de la losa, aproximadamente como se muestra.
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7. En el panel haga clic en Finish Edit Mode.

Visualice la estructura en 3D

8. En el panel superior, haga clic en L

9. En la barra inferior View control, haga clic en Estilo de graficos de modelo y

seleccione Shading with Edges.

10. En un area vacia del dibujo, haga clic con el botén derecho y seleccione Zoom
To Fit.

11.Haga clic en ViewCube para girar el modelo hasta que aparezca como se

muestra.
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12.

Pase al gjercicio siguiente, Visualizacién del modelo analitico.

Visualizacion del modelo analitico.

En este ejercicio, verd el modelo analitico y afiadira una carga muerta a una losa de
hormigon.

Visualice el modelo analitico.

1. En el Navegador de proyectos > 3D Views, haga doble clic en View 1 -
Analytical.

2. En la barra inferior View control:
M Para Nivel de detalle, seleccione Fine.
B Para Estilo de graficos de modelo, seleccione Wireframe.

3. Enla barra de navegacion, haga clic en ngy dibuje un cuadro de zoom alrededor
de uno de los sistemas de vigas ubicados en Nivel 1M.
Los elementos estructurales dentro de la vista analitica se muestran con estos
colores: las lineas marrones indican losas, las azules columnas y las naranjas
vigas.
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4. Seleccione una de las vigas.
5. En la paleta Properties, descienda hasta el parametro Analytical Model.

Observe que la configuracion predeterminada para Vertical Projection es Auto-detect.
6. Haga clic en Modify.

6.3 Afadir cargas
Aflada una carga muerta a la losa de Nivel 11.

7. En el Navegador de proyectos > 3D Views, haga doble clic en View 1 -
Analytical.

8. Haga clic en el menu View > Visibility/Graphics.

9. En el cuadro de didlogo Visibility/Graphics Overrides for 3D View, haga clic en
la ficha Model Categories y, en Visibility, verifigue que estan seleccionados
Structural Load Cases, Structural Loads y hagan clic en Aceptar.

10. En el panel Analyze, haga clic en Loads.

11. En el panel Place Loads, haga clic en Hosted Area Load.
12. En el selector de tipo, seleccione Area Loads: Area Load 1.
13. Seleccione el perimetro de la losa de Nivel 11.

14. En el Navegador de proyectos > Structural Plans, haga doble clic en Nivel 11.
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En el cuadro de dialogo Visibility/Graphics Overrides for Structural Plan, haga
clic en la ficha Model Categories y, en Visibility, verifique que estan
seleccionados Structural Load Cases, Structural Loads y hagan clic en
Aceptar.

Haga clic sobre la carga.

En la paleta Properties, para el parametro Fz 1, escriba -1.40 kN/m?® y haga clic
en OK.

En la barra de disefio, haga clic en Modificar.

|

En la barra de herramientas Vista, haga clic en
carga superficial.

para ver la vista 3D de la

6. Cierre el archivo sin grabar las modificaciones.
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CAPITULO 7: ANOTACIONES, COTAS Y TABLAS.

Anotaciones y cotas.

En este ejercicio, aprenderd a crear anotaciones y cotas en los proyectos de
Autodesk Revit Structure 2013.

Acotacioén.

En esta leccion, aprendera a crear cotas permanentes para controlar y
documentar los disefios. En Revit Structure, existen dos tipos de cotas:
temporales y permanentes. Las cotas temporales aparecen automaticamente al
crear e insertar componentes, y al seleccionar componentes existentes. Las cotas
permanentes se deben crear explicitamente.

7.1 CREACION DE COTAS.
En este ejercicio, aprenderd a crear y modificar diferentes tipos de cotas
permanentes que puede afadir a los dibujos. Entre los tipos de cotas se
encuentran las alineadas, lineales, de varios segmentos, radiales, angulares, de
linea base y por coordenadas.

Cree cotas permanentes

1. Abra el archivo PROYECTO GALERIA. rvt.

2. En el Navegador de proyectos, expanda Views (all) > Floor Plans y haga doble
clic en Piso.

3. En el menu Annotate haga clic en Dimension > Aligned.
Las opciones de cotas por defecto apareceran en el panel. Por defecto, las cotas
se alinean y se ajustan a los ejes de los muros.

4. Sin realizar ninguna modificacion en la barra de opciones, mueva el cursor sobre
el muro norte del Edificio Norte (propuesta).

5. Cuando se resalte el eje del muro, selecciénelo.
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6. Mueva el cursor hacia el muro sur y, cuando se resalte el eje del muro,
selecciénelo.

B4

7. Mueva el cursor hacia la izquierda, hacia el espacio vacio fuera del muro, y haga
clic para colocar la cota.

La cota aparece en el dibujo. Un simbolo de candado abierto aparecera al lado
para indicar que la cota se puede madificar.
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8. Haga clic en el candado.

El candado aparece cerrado para indicar que no se puede cambiar la distancia
entre los muros con referencia sin desbloquear la cota.

9. En el panel haga clic en Modify.

10. Seleccione el muro norte y muévalo hacia arriba.

Observe que el muro sur se mueve con el muro norte, y que la distancia entre
ellos no cambia porque la cota esta restringida.

i

11. En la barra de acceso rapido, haga clicen — (Deshacer).

12. Seleccione la cota, haga clic en el candado para desbloquearla y pulse SUPR.

Cree una cota de varios segmentos.

13. En el menu Annotate haga clic en Dimension > Aligned.
14. En la barra de opciones, seleccione Wall centerlines para Place Dimensions.
15. Seleccione los muros norte y sur de Edificio Norte (propuesta).
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16. En la barra de opciones, seleccione Wall faces para Place Dimensions.

17. Seleccione las caras exteriores.de los muros superior e inferior de Edificio Sur
(existente).

18. Mueva el cursor hacia la izquierda de Edificio Sur y haga clic para definir la
ubicacién de la cota.

Aparecera un simbolo de candado abierto al lado de cada segmento de cota.
Ademas, aparecera un signo de igualdad tachado por una barra diagonal para
indicar que los segmentos de cota no tienen la misma longitud.

Souih Bullding Cesistingd
|

i
i

Cree una cota radial.

19. En el menu Annotate haga clic en Dimension > Radial.
20. En la barra de opciones, haga clic en Wall faces para Place Dimensions.
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21. Acote un muro curvado de Edificio Norte:

B Seleccione el muro de esquina sudoeste para mostrar la cota radial.
B Mueva el cursor hacia el interior del muro curvado y haga clic para colocar

la cota.

22. Ajuste el parametro de zoom de modo que pueda afiadir una cota a la parte
superior izquierda de Edificio Norte.

Cree una cota angular.

23. En el menl Annotate haga clic en Dimension > Angular y compruebe que se
haya seleccionado Wall faces para Place Dimensions.

24. Acote el muro en angulo, en la parte superior izquierda de Edificio Norte:

B Seleccione la cara interior del muro en angulo, debajo del hueco, y, a
continuacion, la cara interior del muro vertical debajo de él.
B Mueva el cursor a la derecha para dar tamafio al arco de cota, como se
muestra, y haga clic para colocar la cota.
|
| g /
|
|70
I\l &
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Cree una cota lineal.

25. En el menu Annotate haga clic en Dimension > Linear.

Observe que las opciones Place Dimensions y Seleccionar ya no estan disponibles
en la barra de opciones. La herramienta para cotas lineales tiene un filtro de
seleccion mas restringido: sélo se pueden seleccionar puntos. La cota siempre esta
restringida a los ejes horizontal o vertical, y depende del seguimiento del cursor. Se
puede modificar el seguimiento del cursor pulsando la BARRA ESPACIADORA.

26. Acote muros interiores en Edificio Sur:

B En la habitacién superior, en el lado izquierdo del edificio, seleccione un
punto en la esquina interior de la unién de muros superior izquierda.

W Seleccione la esquina interior de la unién de muros inferior izquierda de la
habitacion.

B Mueva el cursor a la derecha y haga clic para colocar la cota.

27. En el panel haga clic en Modificar.

Cree una cota de linea base.

28. En la barra de navegacién haga clic en y amplie las columnas ubicadas justo

fuera del muro exterior del edificio sur como se muestra.
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29. En el menl Annotate haga clic en Dimension > Aligned.
30. En la paleta Properties haga clic en Edit/Type.
31. En el cuadro de didlogo Type Properties, realice estos pasos:
B En Graphics, para Dimension String Type, seleccione Baseline.
B Haga clic en Apply vy, a continuacion, en OK.
32. Seleccione la linea de referencia de la rejilla 1 para comenzar la cadena de cotas
como se muestra.

1} T Teeee—
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Observe que las diferentes cotas muestran la distancia desde la misma linea
base (rejilla 1).

34. Seleccione lineas de referencia de las rejillas 4 y 5 para colocar el resto de las
cotas como se muestra.
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35. En el panel haga clic en Modificar.
Cree una cota por coordenadas.

36. Seleccione las cotas de linea base que coloco en los pasos anteriores.
37. En la paleta Properties, haga clic en Edit/Type.
38. En el cuadro de dialogo Type Properties, realice estos pasos:
B En Graphics, para Dimension String Type, seleccione Ordinate.
B Haga clic en Apply y, a continuacién, en OK.

39. Observe que las diferentes cotas muestran la distancia desde el punto de origen 0
referencia (rejilla 1) hasta cada elemento adicional (rejilias 2 a 5).

=S ——— ————
| a | | |
& 4
L’ﬁ ;u.ggt;}f If:gd[; 2 Jt m‘;gﬁ;$
& E E N

Anada texto suplementario a una cota permanente.

40. Haga doble clic en el valor para la cota por coordenadas en la rejilla 2.

41. En el cuadro de didlogo Dimension Text, haga lo siguiente:
® En Dimension Value, haga clic en Replace With Text y escriba Ver Arq.
B Haga clic en Apply y, a continuacién, en OK.
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Observe que el valor de la cota se sustituye con el texto nuevo, Ver Arq.

42. Haga clic en el texto de cota que coloco en el Ultimo paso.

43. En el cuadro de didlogo Dimension Text, en Text Fields, haga lo siguiente:
B Para Below, escriba Var. +/- 0.15

B Haga clic en Apply y, a continuacién, en OK.

0.00 Ver Arq‘.'

=]
Var.+/-0.15
44. Cierre sin grabar el archivo PROYECTO GALERIA.rvt.

7.2 ETIQUETADO DE VIGAS

Etiquete todas las vigas en la vista de plano.

B Abra el archivo DIMENSIONES.rvt.

1.
Nivel 2.

2. En el menl Annotate haga clic en Tag > Beam Annotations.
En el cuadro de dialogo Beam Annotations, haga lo siguiente:

B En Placement, seleccione All beams in current plan view.
B Haga clic en OK.

ture 2013

En el Navegador de proyectos, expanda Structural Plans y haga doble clic en
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Observe que se ha afiadido una etiqueta de viga a la ubicacién media superior en
todas las vigas dentro de la vista de plano.

Anada un valor de reaccion final a las vigas especificas.

4. Seleccione varias vigas dentro de uno de los huecos como se muestra.
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5. En el menu Annotate haga clic en Tag > Beam Annotations.

6. En el cuadro de dialogo Beam Annotations, haga lo siguiente:

En Placement, seleccione All selected beams in current plan view y, a
continuacion, Remove existing beam tags and spot elevations.

B Haga clic en Settings.

B En el cuadro de didlogo Placement Settings, para Horizontal End Offset,
escriba 60 mm y haga clic en OK.
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Esta cota establece la distancia de desfase de anotacién medida desde la
ubicacion inicial de la cota como se indica en el cuadro de diglogo.

B En Annotation location and type, seleccione la ficha Level beams in plan.

B Haga clic en del extremo superior derecho para especificar el tipo de
anotacion final superior como se muestra.

B En el cuadro de didlogo Select Annotation Type, en Select Annotation Type,
haga clic en Structural Framing Tag.

B En Structural Framing Tag, seleccione M_Structural Framing Tag-w-End
Reactions : Standard y haga clic en OK.

B En el cuadro de didlogo Beam Annotations, haga clic en OK.

Introduzca la fuerza de reaccién.
7. Seleccione solo las vigas previamente seleccionadas y en el meni Modify

Structural Framing, dentro de la paleta Properties, en Analysis Results,
escriba 44.5 kN para End Reaction - Live y haga clic en OK.

El valor de la reaccion final se afiade a las vigas seleccionadas.

. 2hdxinzx28uR sz |
. 254x102x28UR s |
| 2Bdxtoz2sUe o |
8. En el panel haga clic en Modificar.
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Cree una etiqueta de marca de tipo personalizada.

9. Active Zoom To Fit (para activar Ajustar en ventana).
10. Active Zoom in Region.

1.

Dibuje un cuadro de zoom alrededor de las vigas superiores entre las rejillas C y
D, como se muestra.
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12. Haga clic en una de las vigas de 356x171x51UB y, en la paleta Properties haga

clic en Edit Type.

13.En el cuadro de dialogo Type Properties, dentro de Identity Data para Type

Mark, verifigue que esta el codigo 356, haga clic en Apply y luego en OK.

14. En el cuadro de dialogo Type Properties haga clic en OK.

15. Haga clic en una de las vigas de 254x102x28UB y, en el panel Properties haga

clic en Edit Type.

16. En el cuadro de didlogo Type Properties, dentro de Identity Data para Type

Mark escriba 254, haga clic en Apply y luego en OK.

17. En el cuadro de dialogo Type Properties haga clic en OK.

Edite la familia de etiquetas de vigas.

18. Haga clic en una de las etiquetas de las vigas de 356x171x51UB y, en el panel

Family, haga clic en Edit Family.
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Cuando le pidan que abra la etiqueta de armazon estructural para editarla, haga
clic en Yes. Ahora esta en el Editor de familias.

19. Haga clic en el texto de etiqueta estructural y, en la paleta Properties en la fila
Label, , haga clic en Edit.

20. En el cuadro de didlogo Edit Label, en Category Parameters, seleccione Type

Mark, haga clicen ™ Add parameter(s) to label y luego en OK.
21. Haga clic en el men( de la aplicacién > Save As > Family.
22. En el cuadro de didlogo Save As, haga lo siguiente:
B Ubique el directorio Curso Revit Structure 2013.
W Escriba Etiqueta armazén estructural - tipo para File name.
B Haga clic en Save.
23. En el panel Family Editor, haga clic en Load into Project.

24.Si aparece el cuadro de didlogo Load into Project, seleccione el archivo
DIMENSIONES y haga clic en OK.

Aplique el nuevo tipo de etiqueta de marca a todas las vigas.

25. En la vista de plano, haga clic en la etiqueta de viga de 356x171x51UB y, con la
tecla Ctrl pulsada, seleccione la etiqueta de viga de 254x102x28UB.

26.En el selector de tipo, seleccione Etiqueta armazoén estructural - tipo:
Standard. La nueva etiqueta de viga se aplica a las vigas seleccionadas.

3566x171x51UB
356

3561715108

254x102:28UB
254

27. Active Zoom To Fit y dibuje un cuadro de seleccion alrededor del modelo entero,

como se muestra.
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28. En el panel haga clic en ?’g(Fllter)

29. En el cuadro de dialogo Filter, haga lo siguiente:
B Haga clic en Check None para borrar todos los elementos.
B Seleccione Structural Framing Tags.
B Haga clic en OK.

30.En el selector de tipo, seleccione Etiqueta armazén estructural - tipo:
Standard. La nueva etiqueta de viga se aplica a todas las vigas.
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31. Cierre el archivo sin grabar las modificaciones.

Etiquete el sistema de vigas
32. Abra el archivo ETIQUETAS VIGAS.rvt.

33. Haga clic en Zoom in Region y trace un cuadro de zoom alrededor del sistema
de vigas como se muestra, entre los ejes H-K y 2-3.

356 x
ﬁ/

J}/:

358

-
tw

34. En el menu Annotate haga clic en Symbol > Beam System Symbol.
Mueva el cursor sobre las vigas en el area de dibujo y observe que resalta la
zona donde se etiquetara el sistema de vigas especifico.

35. En la paleta Properties active Edit Type.

36. En el cuadro de didlogo Type Properties, haga clic en Load.

37. En el cuadro de dialogo Open, ubique el directorio Curso Revit Structure 2013 y

ubigue la familia Etiqueta sistema_vigas y active Open.
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38. En el cuadro de dialogo Type Properties, haga clic en OK.

39. Haga clic en cualquier viga dentro del sistema de vigas para colocar la etiqueta.
| |

25%

356
—h——

| \

40. Cierre el archivo sin grabar las modificaciones.

Creacion de una tabla de planificacion de armazones estructurales.

En este ejercicio aprendera a crear una tabla de planificacion de vigas de hormigén para
armazones estructurales.

7.3 TABLAS
Cree la tabla de planificacion.
1. Abra el archivo TABLAS ESTRUCTURALES.rvt
2. En el menu View, haga clic en Create > Schedules > Schedule/Quantities.

3. En el cuadro de didlogo New Schedule, en Category, seleccione Structural
Framing y haga clic en OK.

Elija los campos que desea incluir en la tabla de planificacion de vigas.
4. En el cuadro de dialogo Schedule Properties, haga clic en la ficha Fields.
5. En Available fields, seleccione Mark y haga clic en Add.
El campo Marca se mueve a Campos de planificacion.

6. Siga el mismo proceso para afadir los campos siguientes a la tabla de

planificacion:
[ | Comments
] Reference Level

[ | Family and Type
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7. En el cuadro de didlogo Schedule Properties, haga clic en Add Parameter.

8. En el cuadro de didlogo Parameter Properties, haga lo siguiente:

B En Parameter Data, para Name, escriba Armadura.

B En Type of Parameter, seleccione Text

B Haga clic en OK.
NOTA Armadura se ha convertido en un parametro de proyecto,
tambien disponible en las propiedades de todos los componentes de
armazoén estructural, incluidas las vigas.

9. En Scheduled fields (in order) ordene los campos como se muestra a

continuacion, seleccionandolos y haciendo clic en Move Up o Move Down.

Available figlds:

Scheduled Fields {in order):

Ernd Release i
Estimated Reinforcement Yolume ™

ark
Armadura

Eamilv [ A

< Remove

Cormments

=

Keynote
Length

Level
Manufacturer

Model
MNumber of studs

[ Add Parameter.., ]

OmniClass Murnber

OmniClass Title

PPN Wt o S

ok )

I Calculated Yalue.., l

Eait... i

Select available fields from:

%Structural Framing

[T incude elements in linked Files

E‘P.c:ept_a‘; % [ C.q“nce,_lgfj { .ﬁ.y'u.da “ l

10. En el cuadro de didlogo Schedule Properties, haga clic en la ficha Formatting.
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B En Fields seleccione Mark y en Heading ingrese Marca. Repita el procedimiento
para cambiar Comments por Comentario, Reference Level por Nivel de
Referencia y Family and Type por Familia y Tipo.

11. En el cuadro de didlogo Schedule Properties, haga clic en Aceptar.

Se crea una tabla de planificacion que contiene todos los elementos de armazén
estructural del proyecto.

En la vista de la tabla puede cambiar el titulo por Cuadro de Armazones

Estructurales
Cugdro de Armazones Estructurales

{ Nivelce Referencia |
Nivel 2 UB-Universal Beaim: 3561 71x51UR
Mivel 2 UB-Uriversal Beam: 3561 71x51 LA
Mivel 2 UB-Universal Beam: 356x1 T1x51UB
Mivel 2 UB-Universal Beam: 356x171x51 UB
Mivel 2 UB-Uriversal Bean: 356:x171x510UB
Mivel 2 UE-Uriversal Beam: 356x171x51UR
iMivel 2 UB-Universal Beam: 356x171x510UB
Pivel 2 UB-Uriversal Beam: 356x1T1x51U8
Nivel 2 UB-Urniversal Besrm: 3561 71x51 LB
: Nivel 2 UB-Universel Beam: 356x1 F1x51U8
Mivel 2 UB-Universal Bleaim: 356x1¥1x51U8
Nivel 2 UB-Universsl Bestmn: 254x102x26108
Nivel 2 UB-Universel Beam: 254:x102x2818
Mive| 2 UB-Universal Beam: 254x102x26808
Nivel 2 UB-Universal Bestn: 254x102x2818
Mivel 2 UB-Universal Beam: 254x102x26UB
bl enl 1B 1 ek s mem! Emmon 708 4w d 770700 1D

12. Cierre el archivo sin grabar las modificaciones.

Creacidn de una tabla de planificacién de tipos.
En este ejercicio aprendera a crear una tabla de planificacion de tipos.
Modifique los elementos de la tabla.

1. Abra el archivo TABLAS VIGAS.rvt

2. En el Navegador de proyectos, en Schedule/Quantities, haga doble clic en
Tabla Armazones Estructurales.

3. Modifique los encabezamientos de la tabla como se indica a continuacion:
B Seleccione Marca y escriba Clave.
B Seleccione b y escriba Ancho.
B Seleccione h y escriba Profundidad.
B Seleccione Comentarios y escriba Notas.
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B Seleccione el titulo y escriba Tabla de Vigas de Concreto de Nivel 1.

NOTA En el Navegador de proyectos, haga clic en
Schedule/Quantities. Observe que el nombre de la tabla de
planificacion ha cambiado.

Seleccione los encabezamientos Ancho y Profundidad.
5. En el panel, haga clic en Group.

Se crea una celda vacia encima de las columnas Ancho y Profundidad.
6. Haga clic en el nuevo encabezamiento y escriba Tamaiio.

Tabla de Yigas de Concreto de Mivel 1
Tamano ;

Clave Ancho | Profundidad | Armadura Motas gNivel Referencia

Seleccione un filtro.

7. En la paleta Properties, en Other, para Filter haga clic en Edit.
En el cuadro de didlogo Schedule Properties, haga lo siguiente:
Haga clic en la ficha Filter.
Seleccione Reference Level como opcién de Filter by.
Seleccione Nivel 1.
Haga clic en Aceptar.

© B B B E &

Observe que se aplica el filtro a la tabla de planificacion y ésta muestra
unicamente los elementos de armazoén estructural del nivel de suelo.

Unidades de formato
10. En la paleta Properties, en Formatting, haga clic en Edit para Value.
11. En el cuadro de dialogo Schedule Properties, haga clic en la ficha Formatting.
12. En Fields, haga clic en b y luego en Field Format.

13. En el cuadro de dialogo Format, haga lo siguiente:

| Anule la seleccién de Use Project settings.

] En Unidades, seleccione Meters.

| En Rounding, seleccione 2 posiciones decimales.
m Haga clic en OK.
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14. Utilice el mismo método para definir el formato del campo h.
15. En el cuadro de didlogo Schedule Properties, haga clic en Aceptar.
16. Las columnas Ancho y Profundidad mostraran 2 posiciones decimales.

Afnada parametros de uso estructural a la tabla de planificacion de vigas.
17. En la paleta Properties, en Other, para Fields, haga clic en Edit.
18. En el cuadro de diadlogo Schedule Properties, haga clic en la ficha Fields.
19. En Available fields, seleccione Volume y haga clic en Add.
Volumen se mueve a Campos de planificacion.

20. En el cuadro de didlogo Schedule Properties, haga clic en la ficha Formatting
Fields seleccione Volume y en Heading ingrese Volumen.

21. En el cuadro de dialogo Schedule Properties, haga clic en Aceptar.
22. L a tabla de planificacion muestra el volumen de cada elemento.

Clasifique los elementos por volumen.
23. En la paleta Properties, en Sorting/Grouping, haga clic en Edit.

24.En el cuadro de dialogo Schedule Properties > Sorting/Grouping, haga lo
siguiente:

En Sort by, seleccione Volume.
Seleccione Header.

5|

[ |

B Seleccione Footer.

B Seleccione Blank line.
[ ]

Haga clic en Aceptar.

25. La tabla de planificacion se actualiza para suministrar un encabezamiento y un
pie de pagina para cada tipo, con una clasificacion basada en el volumen.

Todos los derechos reservados SEMCO TRAINING CENTER S.A.C WWW.Semce.com.pe Cap.7 Pag.60

Reproduccién parcial o total de este material completamente
prohibida



Soluciones y Capacitaci

“

Revit Structure 2013 - Capitulo 7 - Anotaciones, Cotas y Tablas.

Clave

Tamano

Tahla de Vigas de Concreto de Mivel 1

Mivel Referencia

IMivel 1

26. Cierre el archivo sin grabar las modificaciones.

040 10.80 Mivel 1
0.40 0.80 Mivel 1
0.40 0.80 hlivel 1
0.40 0.80 Mivel 1
0.40 0.80 ihlivel 4
0.40 0.80 Nivel 1
0.40 0.80 hlivel 1
0.40 0.80 Miseed 1
i0.40 0.30 Pivel 1
040 0.a0 Mivel 1
0.40 0.80 Mivel 1
0.40 0.50 Mivel

.40 0.50 Nivel

0.4n 0.80 Mivel 1
0.40 0.80 Mivel 1
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CAPITULO 8: EXPORTAR A FORMATOS CAD.

8.1 EXPORTE UNA VISTA 3D.
1. Abra el archivo EXPORTAR.rvt

2. En el Navegador de proyectos, expanda 3D Views y haga doble clic en 3D -
Atrio.

3. Haga clic en el men > Export > CAD Formats > DWG files.

NOTA Solo puede exportar el modelo 3D en una vista 3D

4. En el cuadro de dialogo Export CAD Formats, haga lo siguiente:

Active la ficha DWG Properties, en Solids (3D views only) seleccione Export as
ACIS solids, y en One DWG unit is seleccione meter.

Active el boton Next.
En Save in, ubigue el directorio Curso Revit Structure 2013.
En Naming, haga clic en Automatic - Short.

El nombre de archivo existente se acorta automaticamente
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Revit Structure 2013 - Capitulo 8 — Exportar a Formatos CAD.

B En Files of type, seleccione AutoCAD 2010 DWG Files (*.dwg).
5. En el cuadro de didlogo Export CAD Formats, haga clic en OK.

Visualice el archivo 3D en AutoCAD 2013.
6. Abra AutoCAD 2013.
7. Haga clic en el menu Filé > Open.
8. Vaya hasta la ubicacion del archivo y haga clic en Open.

Cuando el archivo se abra en AutoCAD 2013, aparecera el modelo de Revit
Structure como se muestra.

Las columnas, vigas y losas de Revit Structure se convierten en un tipo de sélido
de AutoCAD.

9. Cambie a estilo visual Realistic o0 Conceptual para apreciar mejor los elementos.

10. Seleccione una columna y observe que es un verdadero elemento sélido de
AutoCAD.

11. Minimice el programa AutoCAD. .
12. Pase al gjercicio siguiente.
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8.2 EXPORTAR UNA VISTA 2D A AUTOCAD.
1. Continde con el archivo EXPORTAR.rvt

2. En el Navegador de proyectos, expanda Structural Plans y haga doble clic en
Nivel 2.

?® 0 ® 070 0000
| | - !
e e T O O ) S
T R R W
T  —
V= -
i ?L._._@
e ‘E - _swﬁ"ﬂ?.f%______@

Haga clic en el men > Export > CAD Formats > DWG files.
En el cuadro de didlogo Export CAD Formats, haga lo siguiente:
Active el botén Next.

En Save in, ubique el directorio Curso Revit Structure 2013

En Naming, haga clic en Automatic - Long (Specify prefix).

HE E B EH A W

En Nombre de archivo, borre el nombre existente y escriba Plano de armazon
Nivel 2.

En Files of type, seleccione AutoCAD 2010 DWG Files (*.dwg).
B Haga clic en OK.

Si la vista se configurd como estructura alambrica, aparecera un cuadro de aviso.
En el cuadro de dialogo de Exporting Wireframe Views, haga clic en No, export
a Hidden Line view.
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Visualice el archivo 2D.
5. Maximice el programa AutoCAD 2013.
6. Haga clic en el ment File > Open.
7. Vaya hasta la ubicacion del archivo y haga clic en Open.

Cuando el archivo se abra en AutoCAD 2013, apareceré el plano exportado Nivel
2 de Revit Structure.

8. Minimice el programa AutoCAD.
9. Pase al gjercicio siguiente.

Exportacién de planos
1. Continde con el archivo EXPORTAR.rvt

Haga clic en el menu menu > Export > CAD Formats > DWG files.
En el cuadro de dialogo Export CAD Formats, haga lo siguiente:

En View/Sheet Set > Export: seleccione <In sesién view/sheet set>.

En View/Sheet Set > Show in list: seleccione Sheets in the Model.
Active el botén Check all.

Active el botén Next.

En Save in, ubique el directorio Curso Revit Structure 2013

En Naming, haga clic en Automatic - Long (Specify prefix).

En Files of type, seleccione AutoCAD 2010 DWG Files (*.dwg).

Haga clic en OK.

HE B E B BB A B EBE @D

Si la vista se configuré como estructura alémbrica, aparecera un cuadro de aviso.
En el cuadro de dialogo de Exporting Wireframe Views, haga clic en No, export
a Hidden Line view.

5. Cierre el archivo de Revit Structure sin guardar los cambios.

Visualice los planos de Revit Structure en AutoCAD 2013
6. Maximice el programa AutoCAD.
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7. Haga clic en el menu File > Open.

8. Vaya a la ubicacion de los archivos guardados en el ejercicio anterior y haga clic
en Open.

Cuando los planos se abran en AutoCAD apareceran como se muestra.
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Revit Structure 2013 — Capitulo 9 —Herramientas avanzadas para su Proyecto

CAPITULO 9. HERRAMIENTAS AVANZADAS PARA SU PROYECTO

Ejercicio 9.1

: Configurar su Proyecto y transferir estandares

Objetivos:

Con el siguiente ejercicio se lograra:

M Configurar un nuevo proyecto usando la plantilla por defecto para proyectos
estructurales. Organizar el Project Browser por disciplina, especificando la
informacion del proyecto y definiendo los parametros del proyecto. Entonces, se
reutiliza la informacién y los parametros del proyecto en otro proyecto con la
transferencia de estandares.

01
Active > New > Project.
En el cuadro de dialogo New Project, haga clic en Browse para especificar el archivo template
para el proyecto.
02 |En el cuadro de didlogo Choose Template, en la carpeta Metric Templates, seleccione
Structural Analysis-Default Metric.rte y haga clic en Open.
03 |En el cuadro de didlogo New Project active
OK.
Observe que en la barra de titulo de la
aplicacion aparece un nombre de proyecto, por S
defecto, el cual incluye un nimero de proyecto. £ Model Text
En numero de proyecto puede variar - | T8, Model Line
dependiendo del numero de proyectos que mponet | - Gt
haya creado en la sesién actual de Revit 18 ‘[ﬂﬂ] s
Structure.. Sedat Diatim
04 | Para organizar el contenido del Project Browser, active del men( View > Windows > User
Interface > Browser Organization
05 |En el cuadro de dialogo Browser Organization, botén Views seleccione el recuadro de
Discipline y active Edit.
06 |En el cuadro de didlogo Browser Organization Properties, botdn Folders, verifique que
Discipline esta seleccionado en la lista Group By.
07 | En el boton Filter:
Seleccione Discipline de la lista Filter By.
Verifique que Equal To esta seleccionado en la lista mostrada debajo y a la izquierda de la lista
Filter By.
Seleccione Structural en la lista mostrada debajo y a la derecha de la lista Filter By.
08 | Active Aceptar para cerrar los cuadros de dialogo.
Observe que la vista de arbol en el Project Browser se ha modificado y solo el grupo Structural
se muestra debajo de Views (Discipline).
09 |Para especificar la informacién del proyecto active del meni Manage > Project Settings >
Project Information
10 |[En el cuadro de didlogo Instance Properties dentro de Other para Project Address, active Edit.
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11

En el cuadro de didlogo Edit Text ingrese: Av. Caminos del Inca, 2670, Surco. Lima.
Active OK dos veces para cierre los cuadros de dialogo.

12

Para definir los parametros del proyecto, active del menti Manage > Project Settings > Project
Parameters.

En el cuadro de dialogo Project Parameters active Add.

En el cuadro de didlogo Parameter Properties, dentro de Parameter Data:

e Para Name ingrese Vista Objeto
e Verifigue que Common esta seleccionado en la lista Disciplina.
e \Verifigue que Text esta seleccionado en la lista Type of Parameter.

Nota: Con el parametro Vista Objeto puede organizar el Project Browser de tal manera que las
vistas son agrupadas de acuerdo a su objeto. Una vista objeto puede ser analitica,
documentacion de la construccidn, de trabajo, o cualquier otro propésito que se especifique.

e Verifique que Other esta seleccionado en la lista Group Parameter Under.

o Verifique que Instance esta seleccionado para que el parametro Vista Objeto pueda ser
configurado para cada tipo de vista.

13

En el cuadro de dialogo Parameter Properties, dentro de Categories, seleccione la opcién de
Views.
Active OK para cerrar los cuadros de didlogo.

14

Abra el archivo PROYECTO ESTANDAR.rvt. Este el proyecto objetivo del cual usted transferira
el estandar.

15

Active del menu Manage > Project Se&ings > Transfer Project Standards.

16

En el cuadro de dialogo Select Items To Copy:

¢ Selecciona el nombre del nuevo proyecto que ha creado desde la lista Copy From. Los
estandares son copiados desde ese proyecto hacia el proyecto activo.

¢ Active Check None para limpiar todas |las opciones seleccionadas.

e Seleccione las opciones Browser Organization, Project Info y Project Parameters
para transferir esta informacién al proyecto de destino.

e Active OK.

17

Overwrite para actualizar la organizacion del
explorador, la informacién del proyecto y los
parametros del proyecto en el nuevo proyecto,

..................

| Overarite : % few Only %] == .C_:anca\ i

18

Active Project Information. En el cuadro de dialogo Instance Properties dentro de Other, para
Project Address, click Edit.

19

En el cuadro de dialogo Edit Text verifique que la direccion esta actualizada con los valores que
ingreso antes.
Active OK para cerrar cada cuadro de dialogo.

20

En el panel Project Settings active Project Parameters.

En el cuadro de dialogo Project Parameters verifique que el pardmetro Vista Objeto se muestra
en la lista. Active OK.
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21 | Active del menu View > Windows > User Interface > Browser Organization
En el cuadro de didlogo Browser Organization seleccione la opcion Discipline y active Edit.

22 |En el cuadro de didlogo Browser Organization Properties, boton Filter, verifique que el filtro
aplicado es el mismo que se aplicé en el proyecto creado al inicio del ejercicio.

23 | Active Aceptar para cerrar los cuadros de dialogo.

24 | Cierre los dos archivos sin grabar las modificaciones.

Ejercicio 9.2 : Crear muros estructurales con aberturas

Objetivos:
Con el siguiente ejercicio se lograra:

M Modelar las paredes del sétano en la vista de planta.

M Afiadir una abertura de puerta en la vista de planta.

M Afiadir una abertura de ventana en la vista de elevacion.
M Editar el perfil de la pared para ariadir una abertura.

01 | Abra el archivo MUROS ESTRUCTURALES.rvt. El archivo aparece con la vista 2° PISO activa.
02 | En Home active Structural Wall. Seleccione Basic Wall : Exterior - 300mm Concrete del Type
Selector.
En el panel Draw verifique la herramienta Line esta seleccionada.
En la barra de opciones:
e Verifigue que Depth esta seleccionado de la lista Height/Depth.
¢ Seleccione SOTANO de la lista Constraint.
e Seleccione Core Face: Exterior de la lista Location Line.
o Verifiqgue que la opcién Chain esta seleccionada.
03 | En la vista active las intersecciones de rejilla "z ’?éf)""’ﬁ @P @
A1, B1, B2, C2, C3, A3 y A1 seguiendo la I |
secuencia para dibujar las paredes. | | }
- : e T
i \
i i
Active Modify para salir del comando Wall. : i
I i
o D
|
|
! !
I !
L i susmisien Y
j ] ! |
04 | Active la vista estructural SOTANO. En la vista seleccione todas las paredes gue ha creado.
Nota: para seleccionar todas las paredes, coloque el cursor sobre una pared y presione TAB.
Cuando todas las paredes son resaltadas, active clic sobre la pared resaltada para seleccionar
todas.
Todos los derechos reservados SEMCO TRAINING CENTER S.A.C WWw.semco.com.pe Cap.9 Pag. 69

Reproduccion parcial o total de este material completamente
prohibida




%
,
S,

Soluciones y Capacitacidén CAD

£
T

05 |Active Element Properties, y en el cuadro de didlogo dentro de Constraints para Base Offset
ingrese -0.45 para configurar la pared por debajo de la linea de piso.

Active OK.

06 | Enla vista, haga un acercamiento hacia la nueva pared entre los ejes B2 y C2.
Observe que la pared no se alinea con la linea de pared del archivo CAD.

07 | Para alinear la nueva pared con la linea de pared del | I
archivo CAD active del ment Modify > Edit > Align. | -E _ _—

5 R ] = T SR
o =
i

En la barra de opciones verifigue que Wall Faces
esta seleccionado de la lista Prefer.

En la vista seleccione la linea de pared superior en el
archivo CAD y luego seleccione el borde superior de
la pared estructural.

08 | Salga del comando Align, y active Zoom to Fit para visualizar toda |a planta.
09 | Abra la vista estructural 1° PISO.

10 |Active de Home > Structural Wall. Seleccione Basic Wall : Generic - 190mm Masonry del
Type Selector.

En la barra de opciones verifique que:

Depth esta seleccionado en la lista Height/Depth

SOTANO esta seleccionado de la lista Constraint

Core Face: Exterior esta seleccionado de la lista Location Line

11 |Para afiadir una nueva pared de mamposteria sobre el —___|
esquema de arquitectura, seleccione como punto de inicio !
de la pared la interseccion de la pared de concreto y las
lineas de eje en el archivo CAD, cerca de la interseccién de
la rejilla A2

Mueva el cursor hacia la derecha a lo largo de la linea de
rejilla 2.

Ingrese 11.90 y presione ENTER para colocar la pared. _"

Active Modify para salir del comando.

12 | Abra la vista estructural SOTANO para afiadir un vano en vista de planta.

13 | Active Zoom hacia la pared de mamposteria entre las intersecciones A2 y B2.

Del menu Architect & Site active Architect > Door. Verifique que M_Door —Opening 0915 x
2134mm esta seleccionada en el Type Selector.

Cologue el vano en la pared de mamposteria, sobre la referencia de |la puerta. Mueva el cursor a
la izquierda o derecha hasta que la dimensién temporal desde el punto medio de la pared vertical
izquierda muestre 4.10.

Active Modify para salir del comando.
14 | Abra la vista ELEVACION MURO SUR para afiadir un vano en vista de elevacion.
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15

Active Zoom hacia la pared entre las intersecciones A y B.
Del menu Architect & Site active Architect > Window. Active Element Properties.

En el cuadro de diglogo Instance Properties, active Edit Type y luego active Duplicate. En el
cuadro de didlogo Name ingrese: 2.00 x 2.15 m. Active OK.

En el cuadro de didlogo Type Properties, para Dimensions:
e Width, = 2.00
e Height, = 2.15

Observe el valor de Sill Height.

Active OK para cerrar los cuadros de dialogo abiertos.

16

Coloque el cursor sobre el nivel 1° PISO y a la derecha de la rejilla B. Observe que la linea
discontinua azul esta representando la altura por defecto de Sill Height como se especifica en el
cuadro de dialogo Type Properties.

17

Active a la derecha de la interseccion de la linea de rejilla B y el 1° PISO.
Active OK para cerrar los cuadros de dialogo abiertos.

18

Para ajustar la posicién del vano de ventana, debe seleccionarla y luego activar Element
Properties, alli dentro de Constraints, para Sill Height, ingrese 0.00

Click OK

19

Para alinear el borde izquierdo del vano de ventana con la linea B, active Modify Windows >
Modify > Move

20

En la vista seleccione el borde izquierdo del vano de |

ventana. | o
; o
Active la linea de rejilla B. El vano de ventana se mueve k -
para alinearse con la linea de rejilla. | Bl
= . ) R SN IS
Presione ESC para limpiar la seleccién. TR e s

21

Para editar el perfil de la pared y afiadir un vano, seleccione la pared entre las rejillas A y C.

22

Del ment Modify Walls active Modify Wall > Edit Profile. Observe que los elementos en la
vista ahora son inactvos y las lineas magenta definen la extension de la pared.

Active Rectangle del panel Draw y seleccione la interseccion entre la rejilla A.5 y el 1° PISO
como esquina inicial del vano. Mueva el cursor a la derecha y arriba hasta que se dibuje un
rectangulo de 2.00 de ancho y 2.15 de alto.

Para terminar active Finish Wall en el panel Wall.

Observe que el vano de ventana a la derecha muestra lineas simbdlicas que representan la
abertura. Estas lineas son construidas en la familia de ventana. La abertura en la izquierda no
muestra las mismas lineas simbdlicas.
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23 |Para visualizar los cambios
realizados en el proeycto, abra la
vista 3D por defecto.
24 | Cierre el archivo MUROS ESTRUCTURALES.rvt, sin grabar las modificaciones.

Objetivos:
Con el siguiente ejercicio se lograra:
M Afadir un techo inclinado.

Afadir vigas al techo inclinado.
Rotar vigas.

Anadir cobertura a techos curvos.
Anadir vigas curvadas.

B EEA

01

Abra el archivo TECHOS INCLINADOS.rvt. El archivo aparece con la vista 2° PISQ =TECHO
activa.

02

Active del menu Architect & Site > Architect > Roof > Roof by Footprint.
Del menu Create Roof Footprint active Element > Roof Properties

En el cuadro de dialogo Instance Properties verifique que 50mm Fill over 38mm Metal Deck
esta seleccionada de la lista Type, y cierre el cuadro de dialogo.

En el panel Draw verifigue que Pick Walls esta seleccionada.

03

En la vista seleccione el lado interior de las &,
paredes de concreto para crear el perimetro i ;
del techo.

Puede colocar el cursor sobre una pared y
presionar TAB para resaltar las paredes, luego
active el botdn izquierdo para seleccionar
todas las pareds.

Active Modify para salir de la herramienta Pick
Walls.
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04 | Para cambiar la pendiente seleccione la linea horizontal inferior y en la barra de opciones active
Defines Slope.

Luego seleccione el valor de pendiente que aparece debajo de la linea horizontal inferior e
ingrese 1.19. Y presione ENTER.

En el panel Roof active Finish Roof para completar el techo.

05 | Para afiadir vigas al techo con pendiente abra |a vista Corte del techo — Eje 2.
Observe que el tope de la columna de acero en la rejilla 2 es mas bajo que la cobertura del techo.

06 |Para extener el tope de la columna hacia la cobertura del techo seleccione la columna, luego
active Modify Structural Columns > Modify Column > Attach.

En la barra de opciones verifique que Top esta seleccionado, y en la vista seleccione la cobertura
del techo. Cierre el mensaje que aparece.

07 | Active Home > Work Plane > Set.

En el cuadro de didlogo Work Plane verifique que
Pick a Plane esta seleccionado y activeOK.

En la vista seleccione el borde inferior de la cobertura
del techo como plano de referencia.

En el cuadro de didlogo Go To View seleccione
Structural Plan: 2° PISO - TECHO

Active Open View.

08 | Active Zoom para visualizar las rejillas A y B asi como las rejilas 1 a 3.

09 | Para afiadir vigas active la herramienta Beam y verifique _t
que M_W-Wide Flange : W460x52 esta seleccionada de
la lista Type Selector.

En la barra de opciones: Placement Plane esta
configurado como Basic Roof : 50mm Fill over 38mm
Metal Deck. 3D Snapping y Chain estan desactivados y
Tag esta activado. Drsocs

En la vista afiada vigas desde: | -

e la pared en la rejila A2 hacia la columna en la
interseccién de las rejillas A5y 2.

» La columna en la interseccidon de la rejilla A5 y 2
hacia |a pared en la interseccién de las rejillas A.5y 1.

e La columna en la interseccion de la rejilla A5 y 2
hacia la pared en la interseccion de las rejillas A5y 3.

WABOXE2

WABOXS2

10 | Seleccione M_W-Wide Flange : W410x38.8 de la lista Type Selector. Afiadir vigas desde:
¢ El punto medio de la viga horizontal W480x52 hacia el medio de la pared en la rejilla 1.
¢ El punto medio de la viga horizontal W460x52 hacia el medio de |a pared en la rejilla 3
Active Modify para salir del comando Beam.

11 | Para afadir vigas entre las rejillas A.5 y B seleccione la viga horizontal W460x52 vy las dos vigas
verticales W410x38.8.

Para crear copias de las vigas seleccionadas hacia la derecha de la rejilla A.5 en el panel Modify
active Mirror y seleccione la rejilla A.5 como eje de simetria.
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12

Para afiadir vigas entre las rejillas B y C seleccione la viga vertical inferior que acaba de crear.

Para crear copias de la viga seleccionada en el panel Modify active Copy y en la barra de
opciones verifigue que la opcién Multiple esta seleccionada.

13

En la vista seleccione la viga para especificar el inicio de |a copia, mueva el curser hacia la
derecha y seleccione la rejilla B.

Para colocar la segunda copia de la viga mueva el cursor 3.60 hacia |la derecha y active ENTER.
Active Modify para salir del comando Copy.

14

Para girar vigas abra la vista Corte del Techo — Eje \
2. Observe que el nuevo techo soporta las vigas que \
se han creado, incluyendo la pendiente del techo.

Acive Zoom hacia el tope de la columna en la rejilla 2
Para girar la viga en el tope de la columna hacia una

posicién vertical seleccione la viga, abra el cuadro de
dialogo Element Properties,

En el cuadro de didlogo Instance Properties dentro
de Constraints, para Cross-Section Rotation,
ingrese 1.19 |

15

Active OK para cerrar el cuadro de didlogo Instance Properties.

Para verificar la posicion de la viga con respecto a la rejilla, active View > Graphics > Thin
Lines.

En la vista seleccione la viga y active Modify Structural Framing > Modify > Move. Seleccione
el punto medio de la parte inferior de la viga como punto de inicio y seleccione la rejilla 2 para
centrar la viga en la rejilla.

Para restaurar el grosor de las lineas desactive Thin Lines.

16

En la vista seleccione el techo y active Element Properties, en la caja de didlogo dentro de
Dimensions, para Slope ingrese 2.

Active OK. Observe que el techo y el reforzamiento de vigas se mueven juntos. Sin embargo la
viga en I no gira automaticamente.

17

Aplique Rotate y Move para desplazar la viga hacia la nueva pendiente.

18

Para afiadir cobertura a techos curvos abra la vista Elevaciéon Cobertura.

19

Active Architect & Site > Architect > Roof > Roof by Extrusion.
En el cuadro de didlogo Work Plane seleccione Grid : 4.1 de la lista Name. Active OK.

20

En el cuadro de didlogo Roof Reference Level and Offset seleccione COBERTURA de la lista
Level. Verifiqgue que Offset es 0.00. Active OK.

21

En el panel Draw, seleccione Start-End-
Radius Arc. :
En la barra de opciones active Radius e :
ingrese 5.00.

Seleccione en la interseccién del nivel
COBERTURA con el plano de referencia a la
izquierda de la rejilla C.1

Como segundo punto seleccione la interseccion
del nivel COBERTURA con el plano de :
referencia a la derecha de la rejilla C.9 P SIS
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22 | Para colocar el arco seleccione por encima del nivel COBERTURA.

En el panel Element active Roof Properties.

En el cuadro de didlogo Instance Properties:

e 50mm Fill over 38mm Metal Deck est4 en la lista de Roof Type

e Para Extrusion Start, ingrese -0.30.

e Para Extrusion End, ingrese 5.80.

e Active OK. Y en el panel Roof active Finish Roof para completar el techo.

23 | Para afiadir vigas curvas active Beam.
En el cuadro de didlogo Work Plane seleccione Grid : 4.1 de la lista Name.
Active OK.

Seleccione M_HSS-Hollow Structural Section : HSS$3656.6x152.4x12.7 de la lista Type
Selector.

En el panel Draw seleccione Pick Lines, y seleccione el borde inferior del techo curvo.

24 | Abra la vista COBERTURA y seleccione la viga HSS355.6x152.4x12.7 en la rejilla 4.1.
En el panel Modify seleccione Array.
En la barra de opciones:

e \Verifique que Linear esta seleccionado
e Desactive Group and Associate.

e Para Number ingrese 6.

e Seleccione Move To: Last y Constrain.

25 | En la vista seleccione la rejilla 4.1 y

la rejilla 3.1.
Abra la vista 3D por defecto, y
active Visibility/Graphic
Overrides.

En el cuadro de didlogo para
visualizar el reforzamiento debajo
de los techos en Model
Categories para Roofs
seleccione la opcion Transparent.

Active Aceptar.

26 | Cierre el archivo TECHOS INCLINADOS.rvt, sin grabar las modificaciones.
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Ejercicio 9.4: Configurar familias de reforzamientos

Revit Structure 2013 — Capitulo 9 —-Herramientas avanzadas para su Proyecto

Objetivos:

Con el siguiente ejercicio se lograra:

M Configurar una familia de reforzamientos definiendo nuevos parametros segun los

requerimientos del proyecto.

01

Active New > Family.

En el cuadro de dialogo New Family, haga ubique el directorio del Curso, y abra la plantilla de
familia Metric 2D Rebar Shape Template.rfa.

Cambie las unidades de la nueva familia a Meters, con dos decimales en Rounding.

02

En el men Home > Draw active Rebar Lines.

En el panel Draw seleccione Line.

03

Dibuje el reforzamiento solapado de la siguiente b
manera:

e
Haga clic a la derecha del plano de referencia '«rertical“"“\:.L?‘L Lo | |
y dibuje una linea horizontal para crear la superficie T [ /
superior del reforzamiento.

!

Haga clic y dibuje una linea vertical hacia abaijo, |
pasando el plano de referencia horizontal. i &

!

i

Haga clic y dibuje una segunda linea horizontal para
crear la parte inferior del reforzamiento.

Haga clic y dibuje una segunda linea vertical que ahs Bl e R
debe terminar por encima de la primera linea
horizontal que dibuijé.

!
!
Haga clic y dibuje una linea horizontal para finalizar el g
!
E
!

boceto. kK
Para terminar, active Modify. 3

04

En el menu Home > Dimension active Aligned T_:‘ﬂ

Coloque cotas para cada segmento dibujado en - —
el paso anterior, tal como se muestra en la A R ——

imagen: !
i
Fuerce el cursor al plano de referencia al '

colocar las cotas.

Para terminar, active Modify. 4

05

Seleccicne la cota del reforzamiento horizontal superior y en la barra de opciones, para Label,
seleccione B.

06

Seleccione la cota del reforzamiento vertical izquierdo y en la barra de opciones, para Label,
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seleccione C.

07 | Seleccione la cota del reforzamiento horizontal inferior y en la barra de opciones, para Label,
seleccione D.

08 | Seleccione la cota del reforzamiento vertical derecho y en la barra de opciones, para Label,
seleccione C.

09 | Seleccione la cota del reforzamiento horizontal debajo de la superior y en la barra de opciones,
para Label, seleccione D.

10 | Grabe la familia como Reforzamiento.rfa, en el directorio del Curso.
11

Active i > New > Project. Ubique el directorio Metric Templates, en la caja de dialogo
Choose Template, seleccione Structural Analysis-Default Metric.rte, y active Open.

12 | En la caja de dialogo New Project, active QK.

Cambie las unidades del nuevo proyecto a Meters, con dos decimales en Rounding.
En el Project Browser, dentro de Structural Plans, active doble clic sobre Level 2.

13 | En el ment Home > Foundation active Slab.
En el menu Modify Create Floor Boundary active Draw > Rectangle.

14 | Dibuje una losa en el centro del drea de dibujo. Para terminar activar Finish Edit Mode.

15 | Del menu View > Windows > Switch Windows active la vista de la familia Reforzamiento.rfa.

16 | En el mena Modify > Family Editor active Load into Projects.

17 | En la caja de didlogo Load into Projects seleccione el nuevo proyecto y active OK. La nueva
familia de reforzamiento solapado se ha cargado en el proyecto de losa.

18 | En Home > Reinforcement > Rebar active Place Rebar Parallel to work plane.

Se abrira el navegador de formas de reforzamientos y se colocard a la derecha del drea de
dibujo. El navegador proporciona varios tipos de forma de reforzamientos que se pueden colocar
dentro del anfitrién especificado. La forma de armadura activa se resalta y corresponde a la forma
especificada en la barra de opciones

19 | Haga clic en el navegador de formas de armadura, desplacese
hacia abajo por la lista de formas disponibles y seleccione Rebar
Shape: Reforzamiento.

En la barra de opciones para Placement Plane, seleccione Near
Cover Reference. L )

En la paleta Properties, seleccione Rebar Bar: 13M.
Mueva el cursor scbre la vista en seccién.
Observe que la forma de armadura se coloca sobre la losa.

Rebar Shape: M_T8 *

20 |Haga clic para colocar el reforzamiento. Para terminar active Modify,

21 | Enla barra de controles de vista, seleccione Nivel de detalle: Fine.
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22 | Seleccione el reforzamiento. Observe que

: : L
aparecen los pinzamientos de forma de «;/"
reforzamiento. ’

Seleccione uno de los pinzamientos de forma y
cambie la posicion o forma de la armadura, tal
como $e muestra.

"7

23 | Para terminar active Modify.

24 | Cierre los dos archivos sin grabar las modificaciones.

Ejercicio 9.5 : Crear escaleras en forma de U y escaleras monoliticas

Objetivos:

Con el siguiente ejercicio se lograra:
@ Crear una escalera de tramos en forma de “U”".
@ Modificar la losa para soportar la escalera.
M Crear escalera monolitica de concreto.

01 | Abra el archivo ESCALERAS.rvt. El archivo aparece con la vista 1° PISO —-ESCALERA activa.

02 | Active del mend Home > Circulation > Stairs. e e -
En el menu Create Stairs Sketch, panel Draw, S
verifique que esta seleccionado Run, § s

Seleccione el extremo superior del plano de
referencia de la izquierda para especificar el 1 E
punto de inicio del primer tramo de escalera. |
Mueva el cursor verticalmente hacia abajo
usando el plano de referencia como guia.

Active click para completar el primer tramo
cuando la etiqueta indica que ha creado 12
pasos y le faltan 12 mas. :

F—

sy

£
)
1
i
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03 |Para crear un segundo tramo de escalera: |

-

Del extremo inferior del primer tramo mueva el
cursor hacia la derecha y selccione el plano de
referencia para empezar a crear el segundo
tramo.

R A HE e

Revit muestra un linea de extension
discontinua cuando el cursor estan en linea
con el fin del primer tramo.

Mueva el cursor hacia arriba usando el plano
de refencia como guia.

Seleccione el plano de referencia para colocar
el final de la escalera cuando la etiqueta
indicque que ha creado 24 pasos.

04 |En el panel Mode seleccione Finish Edit Mode. Observe que la baranda se ha afadido
automaticamente a la escalera.

05 |Para modificar la losa del segundo piso y que soporta la escalera, abra la vista estructural 2°
PISO.

Haga un acercamiento con Zoom hacia la ubicacién de la escalera entre |as rejillas F3 y G4.

Seleccione la viga W310x38.7 que esta interfiriendo con el tramo derecho de la escalera, y en la
dimension temporal ingrese 2.75, active ENTER. La viga se ha desplazado 0.20 hacia la derecha.

06 |Active el comando Beam, seleccione M_W-Wide Flange : W310x38.7 de la lista dentro de la
paleta Properties. Para afiadir un soporte al tramo superior de la escalera seleccione en la viga a
la izquierda de la escalera y luego seleccione la viga a la derecha (la que acaba de desplazar).

Active Modify para salir del comando Beam.

07 | Seleccione la viga horizontal que ha creado en el paso 06, en la paleta Properties, dentro de
Constraints:

e Para z-Direction Justification, seleccione Other.
e Para z-Direction Offset Value, ingrese -0.125.
e Active Apply.

08 |En la barra View Control configure Detail ll I_U
Level como Fine.

[
Haga un acercamiento hacia la viga y la parte r"'l W31 Ox38 7
superior de |la escalera. Para alinear ambos, ; .
active del menul Modify > Modify > Align.
Seleccione el borde superior del tramo |

']

izquierdo de la escalera como punto _de
referencia del alineamiento. \-._ ' DN
Luego seleccione el borde inferior de la viga. T |
Seleccione el candado para bloguear la viga {Fioor apening et | Spening Cut ; Reference
con la escalera. | Il Il '
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09 |Para crear una escalera monolitica de concreto active la vista 1° PISO — ESCALERA
CONCRETO.

Active el comando Stairs.

Y seleccione del men( Create Stairs Sketch en |a paleta Properties > Edit Type

En el cuadro de didlogo Type Properties seleccione Monolithic Stair de la lista Type.
Active OK y dentro de la paleta Properties > Constraints:

e Para Base Offset ingrese -0.80.0K

®» Para Top Level seleccione 1° PISO de la lista.

e Verifique que Top Offset esta en 0.00,

Dentro de Dimensions para Width ingrese 1.80. Active OK.

10 | Active del menu Create Stairs Sketch > Tools > Railing Type.
En el cuadro de dialogo Railing Type seleccione None. Active QK.

11 | Seleccione el extremo izquierdo de la linea de detalle horizontal de color verde, luego seleccione
el extremo derecho de |a linea de detalle color verde para completar el tramo de escalera.

12 |En el panel Mode active
Finish Stairs.

Abra la vista por defecto
3D y gire la vista para
visualizar el frente de la
edificacion.

En el extremo izquierdo se
aprecia la escalera
monolitica y en el extremo
derecho la escalera en
forma de “U”.

13 | Cierre el archivo ESCALERAS.rvt, sin grabar las modificaciones.
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Ejercicio 9.6 : Crear rampas y modificar barandas

Objetivos:
Con el siguiente ejercicio se lograra:

M@ Crear una rampa de varios segmentos, que comunique diversos niveles.
& Modificar baranda asociada a la rampa.

01

Abra el archivo RAMPAS.rvt. E| archivo aparece con la vista 1° PISO -RAMPA activa.

02

Active del menui Home > Circulation > Ramp. En el menu Create Ramp Sketch active de la
paleta Properties dentro de Constraints:

e Para Base Offset ingrese -0.90.
¢ Para Top Level seleccione 1° PISO
Dentro de Dimensions para Width ingrese 1.80. Active Apply.

03

En el panel Draw verifique que Run y Line estan seleccionados.

Haga un acercamiento hacia la parte inferior del dibujo, seleccione la linea en el punto indicado
como PUNTO INICIAL DE LA RAMPA.

Selecione los puntos 2° PUNTO, 3° PUNTO y PUNTO FINAL para crear dos segmentos de la
rampa en angulo recto, con un descanso en la esquina.

04

En el panel Tools seleccione Railing Type.

En el cuadro de dialogo Railing Type verifique
gue esta seleccionado Default.

Active OK.

En el panel Mode active Finish Edit Mode.
Abra la vista RAMPA 3D.

05

En la vista verifigue que la rampa esta seleccionada. En la paleta Properties active Edit Type.
Alli, dentro de Other, para Shape seleccione Solid.

Active OK. Observe que la rampa no tiene un espesor constante, pero ahora es una forma sélida.

06

Seleccione una de las barandas. Abra el cuadro de didlogo Edit Type. Alli, dentro de
Construction, para Rail Structure seleccione Edit.

En el cuadro de dialoge Edit Rails:

e Seleccione Insert.

e Renombre New Rail(1) como Baranda Inferior.

e Para Height ingrese 0.60.

e  Seleccione Rectangular Handrail : Rectangular Handrail de la lista Profile.
e Active OK.

07

En el cuadro de didlogo Type Properties dentro de Construction, para Baluster Placement
seleccione Edit.
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08 | En el cuadro de didlogo Edit Baluster Placement:

* Dentro de Main Pattern, para Regular Baluster, en Dist. from Previous, ingrese 0.90.
» Seleccione Spread Pattern To Fit de la lista Justify.

09 |Active OK para cerrar todas las cajas de
dialogo.

Observe que la estructura de la baranda se ha
modificado

10 | Cierre el archivo RAMPAS.rvt, sin grabar las modificaciones.
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CAPITULO 10. DETALLES Y ANOTACIONES

Ejercicio 10.1:
Objetivos:

Anadir Dimensiones y Simbolos|

Con el siguiente ejercicio se lograra:
M Afadir dimensiones individuales a paredes.
M Afadir dimensiones continuas a una pared.
M Afadir simbolos de referencia de elevacién de niveles.
M Afadir simbolos de pendientes de techo.

01 | Abra el archivo SIMBOLOS.rvt. El archivo aparece con la vista 1° PISQ activa.

02 |Haga un acercamiento al centro de la pared vertical sobre la rejilla C.
Active del menl Annotate > Dimension > Aligned. Dentro del panel Dimension verifique que
esta seleccionado Aligned.

En la barra de opciones debe estar seleccionado Wall Faces de Ia lista Place Dimensions y en
la lista Pick debe estar seleccionado Individual References.

03 |Para afadir la dimensién seleccione el borde
izquierdo de la pared vertical, luego seleccione el
borde derecho de la pared vertical, finalmente
seleccione a la derecha de la pared vertical.

Seleccione el grip azul debajo del texto de la
dimension y arrastrelo hacia la derecha para
relocalizarlo fuera de la pared. Observe que una
curva se muestra conectando el texto con la
dimension.

04 | Seleccione el texto de la dimension que acaba de crear. En el cuadro de dialogo Dimension Text
dentro de Text Fields para Suffix, ingrese Tipico.

Active OK. Y active Zoom to Fit para ampliar la vista.

05 | Active del menu Annotate > Dimensicn > Aligned.

Para afadir dimensiones a toda una pared, en la barra de opciones seleccione Entire Walls de la
lista Pick.

06 |Active Options. En el cuadro de didlogo Auto Dimension Options verifigue que todas las
opciones estan desactivadas. Active OK.

07 |En la vista seleccione el borde superior de la @ @
pared de concreto entre las rejillas B2 y C2
para establecer el punto de inicio para afiadir
dimensiones.

Mueva el cursor hacia arriba y seleccione la
ubicacion de la linea de dimensién

Todos los derechos reservados SEMCO TRAINING CENTER S.A.C WWW.Semco.com.pe Cap.10 Pag. 74

Reproduccion parcial o total de este material completamente
prehibida



~ A
S by

Soluciones y Capacitacién CAD /

Revit Structure 2013 — Capitulo 10 — Detalles y Anotaciones

08 | En la barra de opciones active Options para colocar otra dimensién con diferentes propiedades.
En el cuadro de dialogo Auto Dimension Options seleccione la opcién Intersecting Walls.
Active OK.

09 |En la vista seleccione la pared de X : B \
concreto entre las rejillas B2 y C2. 0god | 3y ago
Mueva el cursor hacia arriba y ubique la i T ;

& . & . b e
hueva dimension encima de la anterior. 17
Observe la diferencia entre las dos B B T p—— -
dimensiones. Bl = s e T e BN T E
Active Modify para salir del comando ""T‘"{j T :
Aligned. o '
Reubique el texto de la dimensién fuera
de la pared, tal como se muestra:

10 | Amplie la vista. Haga un acercamiento a las zapatas en las intersecciones de las rejillas D2 y D3,
cerca al foso del ascensor.

11 |Para colocar un simbolo de elevacién, active en el menl Annotate > Dimension > Spot
Elevation.

Verifique que Spot Elevations : Dot Leader esta seleccionado en la lista Type Selector.
En la barra de opciones deben estar seleccionados Leader, Shoulder y Actual (Selected)
Elevation en la lista Display Elevations.

12 | Seleccione la esquina superior izquierda de la W2%
zapata en la interseccién de rejillas D2, para
crear el primer punto del simbolo de elevacion.

Coloque el segundo punto arriba y a la

izquierda del primero.

El tercer punto lo ubica a la izquierda del —_—— =
segundo.

Observe gue la dimension — 1.50 se muestra,

esta es la elevacion del tope de la zapara,

debaijo del piso terminado.

Active Modify para salir del comando Spot

Elevation.

13 | Seleccione el simbolo de elevacion que acaba de crear, en la paleta Properties dentro de Text,
para Single/Upper Value Prefix, ingrese NFP.
Active Apply.

14 | Aflada un segundo simbolo de elevacion en la zapata ubicada en la interseccion de rejilla D3.
Active Modify para salir del comando Spot Elevation. Luego repita el paso 13.

15 | Seleccione la zapata en D3, observe que el segundo simbolo colocado se muestra activo.
Seleccione el texto NFP — 0.45, ingrese -0.90, presione ENTER.

La zapata en D3 sigue seleccionada, entonces en la paleta Properties observe que la dimensién
~ 0.90 aparece como valor para Offset.
Active Modify.

16 | Para afadir un simbolo a un techo inclinado, abra |a vista Elevacion 2 —a.

17 | Active del mend Annotate > Dimension > Spot Slope.
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18 | En la vista haga un acercamientc hacia el nivel
TECHO.

Seleccione cerca de la interseccién del techo y
la rejilla 2.

Cologue el simbolo arriba del techo.

Active Modify para salir del comando Spot s
Slope. =

19 | Seleccione el techo, en la paleta Properties cambie el valor de la inclinacién, dentro de
Dimensions, para Slope ingrese 3°.

Active OK. Observe que el simbolo sobre el techo ha cambiado.

20 | Cierre el archivo SIMBOLOS.rvt. sin grabar las modificaciones.

Ejercicio 10.2 : Crear Leyendas

Objetivos:
Con el siguiente ejercicio se lograra:
M Afadir notas de texto.
M Afadir simbolos de anotacién con notas de texto adicionales.
M Afadir componentes de leyenda con notas de texto adicionales para losas.

01 | Abra el archivo LEYENDAS.rvt. El archivo aparece con la vista 1° PISO activa.

02 |En View active Create > Legends > Legend. En el cuadro de didlogo New Legend View para
Name ingrese NOTAS 2° PISO.
Verifique que 1:50 esta configurado como Scale. Active OK.

03 |Enla barra View Control, para Detail Level seleccione Coarse.

04 | Para afiadir un nota de texto active del mend Annotate > Text > Text.
Seleccione Texto: 3.5 mm Arial de |a lista Type Selector.
En el menl Place Text:

» Panel Format, verifique que Align Left esta seleccionado. Cologue el texto en la parte
superior de la vista.

¢ Panel Format, active Bold.

En la caja de texto que acaba de colocar ingrese: NOTAS LOSA DE PISO. Para completar la
frase seleccione fuera del cuadro de texto.

05 | Seleccione Texto: 2.5 mm Arial de la lista Type Selector.

+

06 |En la vista seleccione un punto debajo de la 4 = :
primera nota. + NOTAS LOSA DE PISO

Use las lineas de referencia azules para alinear 5

la segunda y primera nota.

&

1
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En el segundo cuadro de texto, ingrese el texto:

1. SALVO QUE SE INDIQUE TODAS LAS VIGAS SON EQUIDISTANTES.
2. T.D.A. INDICA TOPE DEL ACERO

3. PLAN DE SIMBOLOS:

Nota: Afiada una linea en blanco después de cada fila de texto.

Active Modify para salir del comando Text y active Zoom to Fit para visualizar toda la leyenda.

08

Para afiadir simbolos de anotacién con notas de texto, active del menu Annotate > Symbol >
Symbol.

Verifique que M_Span Direction : One Way Slab esta seleccionado en la lista Type Selector.
Seleccione debajo del segundo cuadro de texio para colocar el simbolo.
Active Modify para salir del comando Symbol.

09

Seleccione el simbolo para modificar su tamaiio.
En la paleta Properties dentro de Other, para Top, Right, Left, y Bottom, ingrese 6 mm.
Active Apply. Luego reubigue el simbolo cerca del segundo cuadro de texto.

10

Para afiadir una nota de texto al simbolo, active el comando Text. Seleccione a la derecha del
simbolo.

En el nuevo cuadro de texto ingrese:
- INDICA EXTENSION DE LA LOSA
Seleccione en un punto fuera del cuadro de texto.

11

Afiada una nota de texto debajo de la 3. PLAM DE SIMBOLOS:
creada en el paso 10, con el texto:

Active Modify para salir del comando ‘"i {?

Text. #- INDICA DIRECCION DE LA LOSA &
s P %

12

Seleccione la nota de texto: - INDICA EXTENSION DE LA LOSA.

Active del menu Modify Text Notes > Format > Add Left Side Straight Leader para afiadir una
flecha a la nota.

Reubique la nota y arrastre el grip de la cabeza de flecha para cambiar su tamafio, tal como se
muestra: .

kL P,

~_+ - INDICA EXTENSION DE LA LOSA$

13

Afiada una flecha a la nota de texto: - INDICA DIRECCION DE LA LOSA, y ajuste dicha flecha
tal como se muestra:

- INDICA EXTENSION DE LA LOSA

%

--------- -_?., INDICA DIRECCION DE LA LOSA ¥
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Para afiadir componentes de leyenda con notas de texto adicionales, active del ment Annotate >
Detail > Component > Legend Component.

En la barra de opciones seleccione Structural Columns : M_W-Wide Flange-Column :
W260x49.1 de la lista Family.

Verifique que Floor Plan esta seleccionado en la lista View.

Seleccione un punto debajo del simbolo de losa para colocar ahora el simbolo de columna de ala
ancha.

15

- INDICA EXTENSION DE LA LOSA

Para afiadir un segundo componente de
leyenda, en la barra de opciones, seleccione ‘{"
Structural Columns : M_HSS-Hollow
Structural Section-Column 2 - INDICA DIRECCION DE LA LOSA
HS85162.4x152.4x9.5 de la lista Family.

Ubique el simbolo de columna hueca debajo de I
la anterior columna, tal como se muestra:

16

Active el comando Text. Para afiadir una nota al simbolo de columna de ala ancha seleccione a
la derecha del simbolo.

En el nuevo cuadro de texto ingrese:
- INDICA COLUMNA DE ACERO DE ALA ANCHA
Seleccione en un punto fuera del cuadro de texto.

17

Anada una nota para el simbolo de columna hueca seleccionando a la derecha del simbolo.
En el nuevo cuadro de texto ingrese:

- INDICA COLUMNA HUECA DE ACERO
Seleccione en un punto fuera del cuadro de texto.

Active Modify para salir del comando Text.

18

Seleccione las notas de HOTAS LOSADE PISO

texto a la derecha de los

simbolos, y utilice las

flechas cruzadas azules 2 T.0.A INDICA TOPE DEL ACERO

(opcion  Drag) para

reubicar las notas, tal = PLANDESIMBOLOS:

como se muestra: - - INDICA EXTENSION DE LA LOSA

1. SALVO QUE SE INDIQUE TODAS LAS YIGAS SON EQUIDISTANTES.

£ INDICA DIRECCIGN DE LA LOSA

L : INDICA COLUMNA DE ACERO DE ALA ANCHA

O . 2
é;- INDICA COLUMMNA HUECA DE ACEF&O?

19

Cierre el archivo LEYENDAS.rvt, sin grabar las modificaciones.
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Ejercicio 10.3 : Afadir elementos de Reforzamiento y Componentes de Detalle

Objetivos:
Con el siguiente ejercicio se lograra:

M Afadir componentes de detalle 2D de reforzamiento a una seccién de elementos
de concreto.

Crear y afadir un detalle tipico.

Afadir elementos de reforzamiento en 3D paralelos al cimiento.
Modificar configuraciones del recubrimiento de concreto del cimiento.
Afadir elementos de reforzamiento en 3D perpendiculares al cimiento.
Visualizar los elementos de reforzamiento en 3D en diversas vistas.

EREAA

01 |Abra el archivo REFORZAMIENTOS.rvt. El archivo aparece con la vista SOTANO -
CIMENTACION activa.

02 |Active del mend Annotate > Detail > o a
Component > Detail Component para ’

empezar afadiendo una barra vertical de -

reforzamiento al sobrecimiento. M- T

Seleccione M_Reinf Bar Elevation : #16 de la =
lista Type Selector.

Presione la barra espaciadora para girar la p
barra a una orientacion vertical, R

Seleccione cerca a la esquina inferior izquierda e - =
del sobrecimiento. T

La ubicacion exacta de la barra no es relevante. s B T A

i

4

an’
b

03 |Para ajustar la posicion de la barra de reforzamiento modifique la dimension temporal que
muestra la distancia hacia el borde izquierdo del sobrecimiento.

Ingrese 0.05. Active ENTER.
Use las flechas azules para estirar la barra hacia arriba, por encima de la linea de corte

04 |Active del menu Annotate > Detail > n;f?lgn’

Component > Detail Component para afiadir i RS
una barra de refuerzo de espiga entre el
sobrecimiento y la cimentacion, seleccione
M_Reinf Bar Bend 10-25 : #16 de la lista Type
Selector.

Cuando la dimension temporal horizontal desde 1
el centro del sobrecimiento indica 0.05 -
y la dimensién temporal veriicat
de la cimentacién es 0.15,

L |

. gﬁ] R
=8

Seleccione en pantalla para que la barra en
espiga se muestre tal como en pantalla:

Active Modify para salir del comando Detail
Component.
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En la vista seleccione la barra en espiga que acaba de afadir.

En la paleta Properties dentro de Dimensiones:

e Para L1 ingrese 0.30 para especificar la longitud horizontal de la barra
e Para L2 ingrese 1.20 para especificar la longitud vertical de la barra
Active Apply.

06

Para crear y afiadir detalles tipicos, active Annotate > Detail > Component > Repeating Detail
Component.

En |la paleta Properties active Edit Type.

En el cuadro de dialogo Type Properties seleccione Duplicate.

En el cuadro de didlogo Name, para Name ingrese #16 @ 0.30 m. Active OK.
En el cuadro de dialogo Type Properties, dentro de Pattern:

e Seleccione M_Reinf Bar Section : #16 de la lista Detail.

¢ Seleccione Maximum Spacing de la lista Layout.

e Para Spacing ingrese 0.30.

Active OK.

07

Active del menl Place Repeating Detail > Draw >
Pick Lines.

En la barra de opciones para Offset ingrese 0.02 .

En la vista seleccione la cara interior de la barra
vertical, tal como se muestra:

Active Modify para salir del comando Repeating
Detail.

08

En la vista, manteniendo la tecla CTRL presionada, seleccione la barra vertical, el detalle tipico y
la barra en espiga, active del menu Modify Detail Items > Modify > Mirror Pick Axis y
seleccione el centro del sobrecimiento como eje vertical de la copia simétrica.

09

Seleccione el elemento de linea de corte en el tope del sobrecimiento, active del menu Modify
Detail Items > Arrange > Bring to Front para ocultar el reforzamiento debajo de la linea de
corte.

10

Para afadir elementos de reforzamiento en 3D perpendiculares a la cimentacion, primero
verifique sus configuraciones de cobertura de concreto

Seleccione la cimentacién y en la paleta Properties dentro de Structural seleccione Cast
Against Earth <0.08> de la lista Rebar Cover - Bottom Face.

Active Apply.
Active Modify para deseleccionar el elemento.

11

Active del meni Home > Reinforcement > Rebar > Place Rebar Parallel to Work Plane.
Seleccione Rebar Bar : 16M de la lista Type Selector.

En la barra de opciones seleccione [...] para activar el Rebar Shape Browser.

En dicho explorador verifique que la opcidn Rebar Shape : M_00 esta seleccionada.
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12

En |a vista, seleccione justo encima
del borde inferior de la
cimentacién, tal como se muestra:

Active Modify para salir del
comando Rebar.

En la barra View Control cambie
el nivel de detalle a Fine. Observe
que ahora el espesor de la barra
horizontal es visible.

- - —_—— —— i o s i S gl I~
Click ko place rebar {Space Bar ko rgtatep’ﬂ&p).k

13

Para afadir elementos de reforzamiento en 3D perpendiculares a la cimentacién, active del ment
Home > Reinforcement > Rebar > Place Rebar Perpendicular to Work Plane.

14

En la vista seleccione para Y ———— e ———
ubicar una barra " ) '
perpendicular justo encima de : ; . o i _
la barra horizontal, tal como . T——— ., S ———
se muestra: i - s :
Active Modify para salir del
comando Rebar.

15

En la vista, manteniendo la tecla CTRL presionada, seleccione la barra horizontal y la barra
perpendicular.

En la barra de opciones seleccione Maximum Spacing de la lista Layout y para Spacing
ingrese 0.30

16

Seleccione la cimentacion y active dentro Properties > Edit Type.
En el cuadro de dialogo Type Properties dentro de Dimensions:
o Para Width ingrese 1.50

» Para Foundation Thickness ingrese 0.45

Active OK para cerrar el cuadro de didlogo. Observe que el reforzamiento automaticamente se
ajusta al nuevo tamario de la cimentacion.

17

Para visualizar los elementos de reforzamiento en 3D en diversas vistas, manteniendo
presionada la tecla CTRL seleccione los reforzamientos horizontal y vertical de la cimentacién.
En la paleta Properties dentro de Graphics para View Visibility States seleccione Edit.

En el cuadro de dialogo Rebar Element View Visibility States, en la primera fila, para la vista
3D View — REFORZAMIENTO CIMIENTOS seleccione las opciones View Unobscured and
View as Solid.

Active OK hasta cerrar los cuadros de dialogo abiertos.
Observe que el reforzamiento a(n aparece seleccionado.

18

Active del menu Modify Structural Rebar
> Modify > Mirror > Mirror Pick Axis.

En la vista, seleccione el punto medio en
el borde izquierdo de la cimentacion.
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19 | Dentro de la cimentacion: 11 1
Mueva el cursor hacia el borde derecho. e & b &
. o % o ; 4 T A R e
Se!ecmqne el p_unto medio del borde dgrecho R _._#_"} M__.. o
de la cimentacion para crear una copia del - . TR A LA = e
reforzamiento en la mitad superior de la - g i s X T g o
cimentacion. — '-'ﬂ i ———

20 |Para ver los elementos de reforzamiento en una vista 3D, abra la vista 3D: REFORZAMIENTO
CIMIENTOS:

21 | Cierre el archivo REFORZAMIENTOS.rvt, sin grabar las modificaciones.
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CAPITULO 11. DOCUMENTACION

Objetivos:

Con el siguiente ejercicio se lograra:

B Anadir un logotipo al membrete de una lamina.

M Afadir una etiqueta de nimero de dibujo al membrete.
M Anadir una etiqueta de fecha al membrete.
|

Crear una lamina usando el nuevo membrete.

01 | Abra el archivo LAMINA DEL PROYECTO.rfa. Aparece una lamina con membrete.

02 |Haga un acercamiento a la esquina superior derecha de la lamina.
Active del menu Insert > Import > Image para insertar el logotipo de la empresa.
En el cuadro de dialogo Import Image ubique el directorio del curso y seleccione el archivo
SemcoCAD.jpg.
Active Open.

03 | Para colocar el logotipo en el membrete, seleccione
en el centro de la caja en el extremo superior o
derecho, tal como se muestra:
Puede usar los grips azules para ajustar el tamafio
y la posicion del logotipo.

04 | Para afiadir una etiqueta de nimero de dibujo al membrete, active Zoom to Fit.
Luego haga un acercamiento a la esquina inferior derecha de la lamina.
Active del meni Home > Text > Label para afiadir la etiqueta.
Seleccione Label : Drawing Number de la lista Type Selector.
Para alinear el texto de la etiqueta hacia el centro, en el menu Place Label > Format:
e Seleccione Align Center.
e Seleccione Center Middle
En la vista, seleccione el centro de la caja en el extremo inferior derecho de la lamina.

05 | Para especificar un parametro para la etiqueta Drawing Number, en el cuadro de didlogo Edit
Label:
e Seleccione Sheet Number de la lista Category Parameters.
e Active Add Parameter(s) to Label. El parametro (Sheet Number) nimero de lamina aparece

dentro de Label Parameters
Active OK. Observe gue el nimero de lamina A101 se muestra en el membrete de la lamina.
Active Modify para salir del comando Label.
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En la vista seleccione el nimero de la [amina,
arrastre el grip de la derecha de la etiqueta para
hacer crecer el ancho hasta casi el borde la
caja del membrete.

En la vista seleccione en algun lugar para
terminar de cambiar de tamafio la etiqueta.

Numero de Dibujo

e e

A4
8 i

101

07

Para afiadir una etiqueta de fecha al membrete haga un acercamiento a la esquina inferior

izquierda de la lamina.

Active del menu Home > Text > Text para afiadir un cuadro de texto para la fecha.
Seleccione Text : Text Arial 2.5mm de la lista Type Selector.
En el panel Format, seleccione Align Left para alinear el texto a la izquierda.

08

En |a vista, seleccione para ubicar el texto en la
esquina inferior izquierda de la 1amina, fuera del
area de frabajo, tal como se muestra:

En el cuadro de texto ingrese Grabar Fecha.
Active Modify para salir del comando Text.

09

En la vista seleccione el nuevo texto y usando
los controles de giro (Rotate), reubique el texto
a 90 grados.

Luego usando las flechas azules (Move) ubique
el texto alineando el extremo izquierdo con el
borde horizontal interior del marco de la lamina.

S

¢ Grabar Fecha

+
i, S
fy

10

Active del meni Home > Text > Label para afadir otra etiqueta.

Seleccione Label : Tag 2 de |a lista Type Selector.
En el panel Alignment.

e Dentro de Format, seleccicne Align Left para alinear el texto a la izquierda.

e Y luego active Align Top.

11

En la vista seleccione un punto por encima del cuadro
de texto.

En el cuadro de didlogo Edit Label active doble clic
sobre Date/Time Stamp en la lista Category
Parameters. El parametro de sello de dia y hora
(Date/Time) es afiadido dentro de Label Parameters.
Active OK

Active Modify para salir del comando Label.
Seleccione la etigueta de fecha y hora, y usando los
controles de giro (Rotate), reubique la etiqueta a 90
grados.

Luego usando las flechas azules (Move) ubigue la
etiqueta alineando el extremo izquierdo con el borde
del marco de la lamina, tal como se muestra:

Active Modify para deseleccionar la etiqueta.

&

HMA2010 12:28:58 b,

Grabar Fecha

& 24
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12 | Abra el archivo VISTAS.rvt. El archivo abre con la vista SOTANO activa.

13 |Active del menu View > Window > Switch Windows, y de la lista seleccione LAMINA DEL
PROYECTO - Sheet: -

Con esto retorna a dicha vista.

14 | Para generar una lamina en el proyecto VISTAS, active del menu Create > Family Editor > Load
into Project.

Cierre cualquier mensaje que aparezca.

15 | En el proyecto VISTAS, para afadir una nueva lamina, en el Project Browser active botdn
derecho sobre Sheets (All). Y del men( corto seleccione New Sheet.

En el cuadro de didlogo New Sheet verifique que LAMINA DEL PROYECTO esta seleccionada
en la lista Select Titleblocks. ;

Active OK. Observe que la nueva lamina abre con el marco y membrete que trabajé al inicio de
este ejercicio.

16 | En la vista, haga un acercamiento a las dos cajas en la esquina inferior derecha de la lamina.
Seleccione el cuadro de texto que muestra el nimero del dibujo, e ingrese E — 2.1 para cambiar
el numero.

Active en cualquier lugar fuera de la etiqueta para terminar la edicién.

En la caja superior, cambie el titulo del dibujo a Plantas de Sétano y 1° Piso.
Active Modify para deseleccionar la etiqueta.

Active Zoom to Fit para ampliar la vista de toda la lamina.

17 | Arrastre la vista 1° PISO hacia el extremo superior de la lamina.

18 |Afada la vista SOTANO a la N . ;
ldmina, colocandola debajo de la A > |
vista 1° PISO. : B g
Use la linea de extension 3 s
discontinua para alinear ambas I BJ%—” |
vistas. ! F
En la vista haga un acercamiento i 5
hacia la parte inferior de la vista 1
1° PISO vy seleccione el titulo de ; L
la vista: 1° PISO. ;

§ & = »
L '

19 | Por defecto el titulo de la vista es el mismo que en el Project Browser, sin embargo se puede
cambiar el dato del parametro, para ello en la paleta Properties, dentro de Identity Data, para
Title on Sheet ingrese PLANTA DE CIMENTACION Y LOSA DE 1° PISO. Active OK.

El titulo cambiade se muestra en la ventana de la vista:
FLANTA DE CIMENTACION ¥ LOSA DE 1°
7 FISO
1100
Active Modify para deseleccionar el titulo. Active Zoom to fit
20 | Cierre los archivos VISTAS.rvt. y LAMINA DEL PROYECTO.rfa sin grabar las modificaciones.
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Objetivos:

Con el siguiente ejercicio se lograra:

M Seleccionar un conjunto de laminas para imprimir.
® Configurar la apariencia y el tamafo de la lamina.
& Imprimir [Aminas a un archivo.

01 |Abra el archivo LAMINAS-IMPRESION.rvt. El archivo aparece con la vista E-4.1 SECCIONES
DE MURO activa.
02
En active Print. En el cuadro de didlogo Print, dentro de Print Range verifigue que
Selected Views/Sheets esta seleccionado para especificar las laminas o vistas que desea
imprimir.
Active Select...
03 |En el cuadre de dialogo
Views/Sheets Set: e
Dentro de Show desactive = =
S5 - v*|Sheet: E-2,1 - PLANTAS 1® PISO ¥ CIME] IOM
la opcion Views. [V]sheet: E-2.2 - PLANTAS DE LOSA 2° msf\? ?ECHO
H eet: E-3.1 -
Active Check All para
seleccionar todos los [S]Sheet: E-5.1 - VISTAS 50
nombres de laminas, tal
como se muestra:
Active Save As. C edeAl ]
{. .éhe:k_Nc-ne
C;K _] E Eancel ji . ):Ielp
04 | En lacaja de didlogo New, para Name ingrese Fase 1. Active OK,
05 | Active OK para cerrar el cuadro de didlogo Views/Sheets Set.
06 | En el cuadro de dialogo Print, dentro de Settings, active Setup.
En el cuadro de didlogo Print Setup verifique que:
e Dentro de Paper, A4 esta seleccionado de la lista Size para imprimir la lamina en ese
tamafio de papel.
e Dentro de Paper Placement, Center esta seleccionado para imprimir la lamina en el centro
del papel.
* Dentro de Zoom, Fit to Page esta seleccionado para que ninglin texto o imagen en la lamina
sea recortada.
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Dentro de Options, seleccione todas las opciones, excepto:
e View links in blue para imprimir todos los vinculos en negro.

¢ Replace halftone with thin lines para mantener las configuraciones de medio tono
(halftone)

08

Dentro de Orientation, verifique que Landscape esta seleccionado para que las laminas sean
impresas horizontalmente en el papel.

09

Dentro de Hidden Line Views, seleccione Raster Processing.

Nota: Es importante seleccionar Raster Processing en este ejercicio para que las vistas en
algunas de las laminas sean impresas incluyendo colores.

10

Active Save As para grabar las configuraciones de impresién con un nombre especifico.

11

En el cuadro de didlogo New, para Name ingrese IMPRESION.
Active OK dos veces para cerrar el cuadro de didlogo Print Setup.

12

Para imprimir las l&minas a un archivo, en el cuadro de dialogo Print, dentro de Printer verifique
que la opcién Print to File esta seleccionada.

Nota: Si la impresora estd configurada para un software como Adobe PDF, |a opcién Print to File
esta inactiva.

13

Dentro de File, para Name seleccione Browse.
En el cuadro de dialogo Specify prefix and extension:

e Ubique el directorio del curso y cree una carpeta llamada Laminas. Puede grabar los
archivos a ser impresos en cualquier carpeta de su eleccion.

e  Abra la carpeta Laminas.
¢ Para File Name, ingrese LAMINAS-IMPRIMIR.

e Seleccione Plot Files (*.plt), o XPS Files (*.xps) (segln corresponda) de la lista Files of
type para especificar el tipo de archivos para ser impresos.

e Active Save.

14

En el cuadro de didlogo Print:

¢ Dentro de Options, verifique que la opcion Reverse print order esta seleccicnada para
imprimir el conjunto de [aminas en orden inverso.

¢  Active OK para proceder a la impresion de los archivos.

15

Con el explorador de Windows ubique el directorio donde grabé los archivos a ser impresos.
Observe que los archivos son listados en orden alfabético en dicha carpeta.

16

Cierre el archivo LAMINAS-IMPRESION.rvt, sin grabar las modificaciones.
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CAPITULO 12. VINCULOS CON OTROS SOFTWARE DE AUTODESK

12.1 Relacionar proyectos entre Revit Architecture y Revit Structure.
B Abra el archivo COORDINACION.rvt

NOTA: Como algunos de los cambios del arquitecto afectan a elementos
que son supervisados por la funcién de copia o supervision de Revit
Structure, se muestra un aviso. Haga clic en OK para abrir el archivo.

En el Navegador de proyectos, en Structural Plans, haga doble clic en 3er Piso.
Haga clic en el menu View > Visibility/Graphics.
En el cuadro de dialogo Visibility/Graphics, seleccione la ficha Revit Links.

Seleccione el archivo vinculado m_RBD_After.rvt, haga clic en Aplicar y luego
en Aceptar.

ol

El archivo de Revit Architecture modificado se podra ver junto con el de Revit

Structure. Haga clic en dibuje un cuadro de zoom alrededor de la esquina
superior izquierda del edificio en la linea de rejilla B y observe las lineas de rejilla
duplicadas y la reubicacion de las escaleras.

I
1
1
_,-;-‘\ -
L i P e T :
oY, o e ~
{‘ ! % g & Pt e O
. f LJ ki il
I DO I 1= |
........ - T
|
= - I
522 J} L LE!
- I

Haga clic en el menu View > View Properties.

En el cuadro de didlogo Instance Properties, en Graphics, seleccione
Coordination para Discipline y haga clic en OK.

La seleccion de esta disciplina permite ver los muros arquitecténicos.
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7. Active Zoom To Fit.

En el panel superior haga clic en

Haga clic en ViewCube o arrastrelo para reorientar la vista hasta que quede
visible el agujero de ascensor, como se muestra.

10.En la barra de navegacién, haga clic en y dibuje un cuadro de zoom
alrededor de los niveles inferiores del agujero de ascensor, como se muestra.

11. Haga clic en el menu View > Windows > Tile.

La vista de plano Nivel 3 y la vista 3D se muestran en ventanas independientes.
Cierre todas las otras ventanas que pueda haber abierto involuntariamente.
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12.

13.

14,

En la ventana Structural Plan: 3er Piso.

Seleccione y dibuje un cuadro de zoom alrededor del agujero de ascensor.

En la barra inferior View Control, haga clic en Model Graphics Style y, a
continuacién, en Wireframe.

Haga clic entre las lineas de rejilla A y B para seleccionar el archivo vinculado.

El archivo de Revit Architecture se resalta y el icono de Coordination Review
aparece en el panel Modify RVT Links.

En el panel active el icono de Coordination Review

Revisién de coordinacion muestra todos los mensajes que requieren algun tipo de
accion. Estos mensajes identifican elementos que se suprimieron, movieron o
modificaron de algin modo a partir del archivo del arquitecto. El ingeniero
estructural debe analizar cada mensaje individualmente y realizar las acciones
necesarias para resolver el conflicto. Las acciones incluyen: Aplazar, Rechazar,
Aceptar diferencia y un mensaje personalizado para cada categoria Nuevo/Sin
resolver.

Haga clic en la ventana 3D Views: 3D para anular la seleccion de la vista de
plano.

Revise el cambio en el boceto de suelo

15.

Coloque el cuadro de didlogo Coordination Review de modo que quede visible
la vista 3D.

16. En el cuadro de didlogo Coordination Review:

B Expanda New/Unresolved > Floors > Monitor Floor Sketches.

B Muestre el mensaje de revision para cualquier suelo individual expandiendo
Sketches are different.

B Haga clic en el mensaje Floor: Floor: 152mm Concrete, y haga clic en Show.

B E| suelo seleccionado en el modelo estructural se resalta en la ventana 3D.

B Haga clic en el primer mensaje en Monitor Floor Sketches, pulse MAYUS,
seleccione el resto de los mensajes y haga clic en Show.
Observe que cada suelo se resalta en la vista 3D.

B En la columna Action, seleccione Copy Sketch to Floor: 152mm Concrete y
haga clic en Apply.
Los bocetos de suelo de hormigén para todos los niveles de la estructura se
ajustaran para incorporar el cambio en el boceto de suelo del arquitecto.
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o8

Revise la ubicacion de la rejilla B y de los muros de ascensor.
17. Coloque el cuadro de didlogo Coordination Review de modo que quede visible

la vista de plano.

18. Dibuje un cuadro de zoom alrededor del agujero de ascensor en la vista de plano.

I

19. En el cuadro de dialogo Coordination Review:

B En New/Unresolved > Walls, expanda Maintain wall position.
Hay cuatro cambios que afectan a los muros del agujero de ascensor. Seleccione
uno de los mensajes y observe que el muro se resalta en la vista de plano
Structural Plan: 3° Piso.

B Haga clic en el primer mensaje en Wall centerlines are different, pulse MAYUS
y seleccione el resto de los mensajes.

B En Action, seleccione Modify Wall 'Basic Wall: Generic 203mm Masonry' y
haga clic en Apply.
Active OK en el mensaje que indica que el modelo analitico has sido
reconfigurado a su posicion por defecto.
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Los muros de ascensor en el modelo estructural se ajustaran para incorporar el
cambio del arquitecto.

Revise las modificaciones de muro.

20. Coloque el cuadro de didlogo Coordination Review de modo que queden

visibles los suelos inferiores de la vista 3D.

21. En el cuadro de didlogo Coordination Review:
B Expanda New/Unresolved > Walls, expanda Monitor Wall Sketches > Sketch

is missing.

B Haga clic en el mensaje Walls: Basic Wall: Foundation - 305mm Concrete.

B Seleccione Reject en la columna Action a la altura de la fila Sketch is missing.
El ingeniero estructural discutira este cambio con el arquitecto antes de proceder.

B Haga clic en el campo Add comment.

B En el cuadro de didlogo Edit Comment, escriba Se debe discutir con el
arquitecto.

B Haga clic en OK.

B Haga clic en el mensaje Walls: Basic Wall: Generic 203mm Masonry.

B Seleccione Reject en la columna Action a la altura de la fila Sketch is missing.

B Haga clic en el campo Add comment.

H En el cuadro de didlogo Edit Comment, escriba Se debe discutir con el
arquitecto.

B Haga clic en OK,
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B En el cuadro de dialogo Coordination Review, haga clic en Apply y luego en
OK.

22.Borre la rejilla B, elemento de Revit Structure que se encuentra desfasado, y
vuelva a generar otra rejilla B en la ubicacion indicada por el plano de Revit

Architecture:
) ®)

.

; @m__ﬁ _________ 5
3‘

(il
LI

T <
RHATRIY

1L

23. Cierre el archivo sin grabar las modificaciones.
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2013

Ejercicio 12.2 : Vinculos con AutoCAD Structural Detailing

Objetivos:
Con el siguiente ejercicio se lograra:

M Intercambio de un modelo de estructura de acero con Autodesk Revit Structure.

01 |Abra el software Autodesk Revit Structure 2011.
Luego abra el archivo RST2011.rvt.
02 | Seleccione algunas de las vigas metalicas que
soportan la cobertura inclinada.
En Home active Model > Model Group >
Create Group.
En el cuadro de dialogo Create Model Group
para Name ingrese Vigas metalicas.
Active OK.
03 |En el menu Add-Ins seleccione Extensions Manager.
04 |En la caja de didlogo Extensions Manager despliegue el ment AutoCAD Structural Detailing.
De las opciones active Integration with AutoCAD Structural Detailing (Steel)
05 |En la caja de didlogo AutoCAD Structural Detailing active Send model to AutoCAD Structural
Detailing.
06 | En la caja de didlogo Mapping of elements puede identificar los perfiles de Revit.
Active en el boton Not Assigned.
En la caja de dialogo Selection encuentre el perfil HS54X.250.
Active OK dos veces.
07 |Empieza el proceso de exportacion a AutoCAD Structural Detailing. Puede tardar algunos
minutos, dependiendo del tamafio de modelo que esta siendo exportado.
08 | Como podra cbservar, todos los elementos de acero han sido transferidos a AutoCAD Structural
Detailing.
También el grupo que habia creado en el paso 02.
Ahora podra crear detalles estructurales tales como las conexiones entre elementos metélicos.
09 | Cambie al estilo visual Conceptual, para un mejor detalle de los elementos 3D.
10 |En la paleta de la izquierda seleccione el iconc de Groups y luego se desplaza hasta la parte
superior, donde aparece el grupo Vigas metalicas que creé en Revit Structure.
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11 | En el menu 'ASD-ModeI, active Connections >
End Plate - Beam/Column Flange.

Seleccione una columna y una viga, tal como
se muestra

12 | En la caja de didlogo Connection — Endplate —

Endplates | Sbfferers  Rib details %Hq\esﬂioms

Beam/column flange puede configurar los ey e
valores, dimensiones y materiales de los Tt
elementos de conexiodn. Cemrarce {1
& -b
; = (o018,
Revise cada una de las pestafias para 2 c tF" e
identificar la conexién deseada. o et S o e
* Expected = prapartias
Anpiy
ok
GMALMW
RN L

13 | Active Apply para generar la conexion.

Y luego active OK para cerrar la caja de dialogo.

14 | Cierre los archivos de Autodesk Revit Structure 2011 y de AutoCAD Structural Detailing , sin
| grabar las modificaciones.
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Revit Structure 2013 - Examen

EXAMEN

01

Abra el archivo EXAMEN REVITSTRUCTURE.rvt. El archivo abre en la vista SOTANO.

02

Coloque 3 zapatas de dimensiones: 1.20 x 1.20 x 0.60 mt, y una profundidad de -0.45 respecto
del nivel Sétano, para las columnas ubicadas en los ejes A.5-2, B-2 y B-3.

03

a7
Active Structural Wall. Con el tipo de pared
Basic Wall : Exterior - 300mm Concrete y la
herramienta Line debe dibujar el perimetro tal
como se muestra:

= Depth debe estar seleccionado de la lista
Height/Depth. ealll S 1 - )

e SOTANO en la lista Constraint.

o Core Face: Exterior en la lista Location
Line.

Cambie a la vista 2° Piso-Techo 81590 latess @P @
| :
[

. U, .

i .
! ! I

04

Active la vista estructural SOTANO y seleccione todas las paredes que ha creado.

05

En la caja Properties para Base Offset ingrese -0.45 para configurar la pared por debajo de la
linea de piso.

Active OK.

06

Haga un acercamiento hacia la nueva pared entre los I
ejes B2y C2. L

Para alinear la nueva pared con la linea de pared del NN 5. [
archivo CAD active del menu Modify > Edit > Align. i

07

Abra la vista Elevacién 1-a para afiadir un vano en vista de elevacion.

08

Active Zoom hacia la pared entre las intersecciones A.5y B.

Del mend Architecture active Build > Window. Active Edit Type y luego active Duplicate. En el
cuadro de dialogo Name ingrese: 2.00 x 2.15 m. Active OK.

Modifigue Dimensions: Rough Width, = 2.00 y Rought Height = 2.15
Active OK para cerrar los cuadros de didlogo abiertos.

0%

Active a la derecha de la rejilla A.5, sobre el nivel 1° PISO. Active OK para cerrar los cuadros de
dialogo abiertos.

10

Para ajustar la posicion del vano de ventana, debe seleccionarla y en la caja Properties dentro
de Constraints, para Sill Height, ingrese 0.00. Click OK
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11

Para alinear el borde izquierdo del vano de ventana con la i ‘
linea B, active Modify Windows > Modify > Move. | B

En la vista seleccione el borde izquierdo del vano de w5
ventana. s

Active la linea de rejilla B. El vano de ventana se mueve
para alinearse con la linea de rejilla.

Presione Modify para limpiar la seleccién. ]

12

Abra la vista 2° PISO -TECHO.

13

Active del menu Architecture > Build > Roof > Roof by Footprint.

En la caja Properties verifique que 50mm Fill over 38mm Metal Deck esta seleccionada de la
lista Type,

En Base Level ingrese COBERTURA. Luego active Apply.
En el panel Draw verifique que Pick Walls esta seleccionada.

14

En la vista seleccione el lado interior de las
paredes de concreto para crear el perimetro :
del fecho. : e v

Active Modify para salir de la herramienta Pick
Walls. |

15

Para cambiar la pendiente seleccione la linea horizontal inferior y en la barra de opciones active
Defines Slope.

Luego seleccione el valor de pendiente que aparece debajo de la linea horizontal inferior e
ingrese 2.5. Y presione ENTER.

Active Finish Edit Mode para completar el techo.

16

Para extender la columna y afiadir vigas al techo con pendiente abra la vista Corte del techo —
Eje 2.

17

Seleccione la columna, luego active Modify Structural Columns > Modify Column > Attach.

En la barra de opciones verifique que Top esta seleccionado, y en la vista seleccione la cobertura
del techo. Cierre el mensaje que aparece.

18

Active Structure > Work Plane > Set.

En el cuadro de didloge Work Plane verifiqgue que
Pick a Plane est& seleccionado y active OK.

En la vista seleccione el borde inferior de la cobertura
del techo como planc de referencia.

En el cuadro de didlogo Go To View seleccione
Structural Plan: 2° PISO - TECHO

Active Open View.

19

Active Zoom para visualizar las rejillas A y B asi como las rejillas 1 a 3.
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20 | Para afadir vigas active la herramienta Beam y verifique _|
que M_W-Wide Flange : W460x52 esta seleccionada de
la lista Type Selector.

En la barra de opciones: Placement Plane esta &
configurado como Basic Roof : 50mm Fill over 38mm o
Metal Deck. 3D Snapping y Chain estan desactivados y =
Tag esta activado.
En la vista afiada 3 vigas tal como se muestra: B W4BDXKS2 |
Verifiqgue que el valor del parametro Structural Usage
para las tres vigas sea: Girder.

=

21 | Seleccione M_W-Wide Flange : W410x38.8 de la lista Type Selector. Afiadir vigas desde:
e El punto medio de la viga horizontal W460x52 hacia el medio de la pared en la rejilla 1.
* El punto medio de la viga horizontal W460x52 hacia el medio de la pared en la rejilla 3
Active Modify para salir del comando Beam.

22 | Para afiadir vigas entre las rejillas A.5 y B seleccione la viga horizontal W460x52, las dos vigas
verticales W410x38.8 y sus respectivas etiquetas.

Para crear copias de las vigas seleccionadas hacia la derecha de la rejilla A.5 en el panel Medify
active Mirror y seleccione la rejilla A.5 como eje de simetria.

23 | Para afadir vigas entre las rejillas B y C seleccione la viga vertical inferior que acaba de crear.
Para crear copias de la viga seleccionada en el panel Modify active Copy y en la barra de
opciones verifique que la opcion Multiple esta seleccionada.

24 |En la vista seleccione la viga para especificar el inicio de la copia, mueva el cursor hacia la
derecha y seleccione la rejilla B.

Para colocar la segunda copia de la viga mueva el cursor 3.80 hacia la derecha y active ENTER.
Active Modify para salir del comando Copy.
25 |Enlavista 3D, y con la opcién de estilo de vista
Wireframe el resultado sera como se muestra:
Grabe el archivo EXAMEN
REVITSTRUCTURE.rvt, afiadiendo su
nombre, para que sea revisado por la
Instructora.
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